
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.thehendersonnews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="edward rodgers, barbara beck rodgers, university, work, tracy, baylor university, amber, kristine, nell rodgers" />
<meta name="news_keywords" content="edward rodgers, barbara beck rodgers, university, work, tracy, baylor university, amber, kristine, nell rodgers" />
<meta name="description" content="Weldon Edward (Ed) Rodgers, 77, went to be with our Lord on January 14, 2022, after a long battle with cancer." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.thehendersonnews.com/obituaries/weldon-edward-ed-rodgers/article_c03d085c-7a2b-11ec-ae8d-a77043eab919.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/d/58/d58a1b00-7a2b-11ec-90a1-23348329d884/61e9c0cbcc617.image.jpg?crop=1125%2C591%2C0%2C191&amp;resize=1125%2C591&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1125" />
<meta property="og:image:height" content="591" />
<meta property="og:title" content="Weldon Edward 'Ed' Rodgers" />
<meta property="og:description" content="Weldon Edward (Ed) Rodgers, 77, went to be with our Lord on January 14, 2022, after a long battle with cancer." />
<meta property="og:site_name" content="The Henderson News" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="190134717828073" />
<meta property="article:publisher" content="https://www.facebook.com/TheHendersonNews" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/d/58/d58a1b00-7a2b-11ec-90a1-23348329d884/61e9c0cbcc617.image.jpg?crop=1125%2C591%2C0%2C191&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheHendNews" />
<meta name="twitter:image:alt" content="Rodgers" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"presentation":null,"start_hour":"14","id":"c03d085c-7a2b-11ec-ae8d-a77043eab919","app":"editorial","ga_page":"\/obituaries\/article_c03d085c-7a2b-11ec-ae8d-a77043eab919.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":260},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-77930204-15"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/12066/cc.js?ns=_cc12066" id="LOTCC_12066"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12066.add('tp', 'TNNW');
		_cc12066.add('act', ' User Login');
		_cc12066.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12066.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1743,1798,1799,7659,3736", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/ads/impressions.js?_dc=1642813518"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/ads/traffic.js?_dc=1642746919"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/ads/settings.js?_dc=1597264774"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1637167331"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1522699601"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1641038620"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1527069672"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1522700583"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Weldon Edward 'Ed' Rodgers | Obituaries | thehendersonnews.com</title>
            
    <style>body { background-color: #005FA1; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #005FA1; } .fixed-nav #main-navigation { background-color: #005FA1 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #005FA1; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #005FA1; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /************** Variables --------------- These variables control the colors of the buttons. If changing the colors of buttons, change the color here rather than in the actual css. ***************/ .btn {transition:all .25s ease-in-out; border-radius:3px;} .btn-primary {background-color:#005FA1; border-color:#005FA1;} .btn-primary:hover, .btn-primary:focus {background-color:#004E87; border-color:#004E87;} .btn-warning {background-color:#FFCE34; border-color:#FFCE34;} .btn-warning:hover, .btn-warning:focus {background-color:#D8B02B; border-color:#D8B02B;} .btn-success {background-color:#275B33; border-color:#275B33;} .btn-success:hover, .btn-success:focus {background-color:#1F4929; border-color:#1F4929;} .btn-danger {background-color:#BD2106; border-color:#BD2106;} .btn-danger:hover, .btn-danger:focus {background-color:#980901; border-color:#980901;} .label-primary {background-color:#005FA1; border-color:#005FA1;} .label-warning {background-color:#FFCE34; border-color:#FFCE34;} .label-success {background-color:#275B33; border-color:#275B33;} .label-danger {background-color:#BD2106; border-color:#BD2106;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#004E87;} .progress-bar {background-color:#275B33;} .tag-bg {border-right-color:#005FA1!important;} /* HEADER STYLES */ #masthead-col-one, #masthead-col-two {width:50%;} #main-navigation {border-radius:3px!important;} #main-nav_menu > li > a {padding:15px 10px;} #main-nav-right-nav_menu {background:#FFCE34; margin:2px; border-radius:3px;} #main-nav-right-nav_menu a {color:#333; padding:13px 10px;} .a img {margin:0 auto; width:100%; height:65px;} .header-search {width:50%;} .header-search .search-form-container {background:none;} .header-search .site-search-form {border:none; box-shadow:none; border-bottom:1px solid #ddd;} /* BODY STYLES */ .block-title-inner * {font-family:'Playfair Display', serif; text-transform:capitalize; font-variant:small-caps;} .block-title-inner h2 {font-size:3em;} .block-title-inner h3 {font-size:2.3em;} .block-title-inner h4 {font-size:1.7em;} .is-homepage .newsletter-signup .btn-default {width:50%; margin:30px auto; background-color:#FFCE34; border-color:#FFCE34; color:#333;} .is-homepage .newsletter-signup .btn-default:hover, .is-homepage .newsletter-signup .btn-default:focus {background-color:#D8B02B; border-color:#D8B02B;} /* FOOTER STYLES */ #site-footer {border-radius:3px;} .footer-social .list-inline {padding-left:10px;} #site-copyright {background-color:#FFCE34; border-radius:3px; margin-bottom:2px; padding:10px;} #site-copyright * {color:#333!important;} @media (max-width:991px) { .navbar-brand img {max-height:40px; margin-top:-12px;} } .fa {font-family:"FontAwesome"!important;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.thehendersonnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/d7486c9a-eb13-11e7-a8e3-6301a0103088.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Weldon Edward 'Ed' Rodgers | Obituaries | thehendersonnews.com" href="http://www.thehendersonnews.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.thehendersonnews.com/obituaries/weldon-edward-ed-rodgers/article_c03d085c-7a2b-11ec-ae8d-a77043eab919.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-c03d085c-7a2b-11ec-ae8d-a77043eab919  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thehendersonnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=c03d085c-7a2b-11ec-ae8d-a77043eab919&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_c03d085c-7a2b-11ec-ae8d-a77043eab919.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=260&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-77930204-15&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thehendersonnews.com",
  secureDomain: "thehendersonnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.thehendersonnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fweldon-edward-ed-rodgers%2Farticle_c03d085c-7a2b-11ec-ae8d-a77043eab919.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.thehendersonnews.com/users/login/?referer_url=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fweldon-edward-ed-rodgers%2Farticle_c03d085c-7a2b-11ec-ae8d-a77043eab919.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.thehendersonnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fweldon-edward-ed-rodgers%2Farticle_c03d085c-7a2b-11ec-ae8d-a77043eab919.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.thehendersonnews.com/users/login/?referer_url=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fweldon-edward-ed-rodgers%2Farticle_c03d085c-7a2b-11ec-ae8d-a77043eab919.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1743] = {
    'name':'Print Subscribers',
    'id':'1743',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="1743" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print Subscribers</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>If you already subscribe to our print edition, sign up for FREE access to our online edition. Thanks for reading The Henderson News.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="1743" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.thehendersonnews.com/users/admin/service/purchase/?serviceid=1743&referer_url=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fweldon-edward-ed-rodgers%2Farticle_c03d085c-7a2b-11ec-ae8d-a77043eab919.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1799] = {
    'name':'Online Subscription',
    'id':'1799',
    'prices':['100','600','1200','1800','3000','5000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="1799" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Please sign up to subscribe to The Henderson News online edition.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $1.00
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="1799" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.thehendersonnews.com/users/admin/service/purchase/?serviceid=1799&referer_url=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fweldon-edward-ed-rodgers%2Farticle_c03d085c-7a2b-11ec-ae8d-a77043eab919.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-1799">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-1799" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Day</td>
                                    <td class="service-rate-cell-price">
                                        $1.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $6.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">2 Months</td>
                                    <td class="service-rate-cell-price">
                                        $12.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 60 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $18.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Six Months</td>
                                    <td class="service-rate-cell-price">
                                        $30.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Year</td>
                                    <td class="service-rate-cell-price">
                                        $50.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="http://www.thehendersonnews.com/content/tncms/live/" data-endpoint="http://www.thehendersonnews.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/obituaries/weldon-edward-ed-rodgers/article_c03d085c-7a2b-11ec-ae8d-a77043eab919.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1743] = {
    'name':'Print Subscribers',
    'id':'1743',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1798] = {
    'name':'Free Subscribers',
    'id':'1798',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1799] = {
    'name':'Online Subscription',
    'id':'1799',
    'prices':['100','600','1200','1800','3000','5000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7659] = {
    'name':'eEdition Paid in Office',
    'id':'7659',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3736] = {
    'name':'Misc Office Use',
    'id':'3736',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1743);
                
                bloxServiceIDs.push(1798);
                
                bloxServiceIDs.push(1799);
                
                bloxServiceIDs.push(7659);
                
                bloxServiceIDs.push(3736);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thehendersonnews.com/tncms/admin/editorial-asset/?edit=c03d085c-7a2b-11ec-ae8d-a77043eab919"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1519453" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1519453" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thehendersonnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fweldon-edward-ed-rodgers%2Farticle_c03d085c-7a2b-11ec-ae8d-a77043eab919.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thehendersonnews.com/users/login/?referer_url=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fweldon-edward-ed-rodgers%2Farticle_c03d085c-7a2b-11ec-ae8d-a77043eab919.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thehendersonnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1519453').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thehendersonnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thehendersonnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thehendersonnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1519453').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thehendersonnews.com/users/logout/" id="user-logout-form-1519453"><input type="hidden" name="referer_url" value="http://www.thehendersonnews.com/obituaries/weldon-edward-ed-rodgers/article_c03d085c-7a2b-11ec-ae8d-a77043eab919.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1519449" class="tncms-block hidden-md hidden-lg"><section id="block-1519449" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1519449" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1519449" aria-labelledby="site-search-button-1519449" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1519449-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1519449-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1519449-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1519449').submit();
        return false;
    });

    $('#site-search-1519449').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1519449 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1519449 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1519449-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEHENDERSONNEWS&amp;publisher_url:thehendersonnews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-all-forms">All Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search/?q=&amp;t=&amp;l=10&amp;d=&amp;d1=1+year+ago&amp;d2=&amp;s=start_time&amp;sd=desc&amp;c[]=news*%2Csports*%2Cfamily*%2Copinion*&amp;f=html"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/news_briefs/"  class="nav-link tnt-section-news-briefs">News Briefs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/e-edition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1519450" class="tncms-block pull-left padding-left padding-right"><div class="follow-links-1519450 default">
    
    <section id="block-1519450" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/TheHendersonNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TheHendNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thehendersonnews.com",
  "sameAs" : ["https://facebook.com/TheHendersonNews","https://twitter.com/TheHendNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1519452" class="tncms-block pull-right"><div id="user-controls-1519452" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thehendersonnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fweldon-edward-ed-rodgers%2Farticle_c03d085c-7a2b-11ec-ae8d-a77043eab919.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thehendersonnews.com/users/login/?referer_url=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fweldon-edward-ed-rodgers%2Farticle_c03d085c-7a2b-11ec-ae8d-a77043eab919.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thehendersonnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1519452').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thehendersonnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thehendersonnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thehendersonnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1519452').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thehendersonnews.com/users/logout/" id="user-logout-form-1519452"><input type="hidden" name="referer_url" value="http://www.thehendersonnews.com/obituaries/weldon-edward-ed-rodgers/article_c03d085c-7a2b-11ec-ae8d-a77043eab919.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1519400" class="tncms-block a"><section id="block-1519400" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="The Henderson News">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/0d3449be-fad2-11e7-bb74-c77720e833e5.png?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/0d3449be-fad2-11e7-bb74-c77720e833e5.png?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/0d3449be-fad2-11e7-bb74-c77720e833e5.png?resize=225%2C38 225w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/0d3449be-fad2-11e7-bb74-c77720e833e5.png?resize=300%2C50 300w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/0d3449be-fad2-11e7-bb74-c77720e833e5.png?resize=400%2C67 400w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/0d3449be-fad2-11e7-bb74-c77720e833e5.png?resize=540%2C90 540w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/0d3449be-fad2-11e7-bb74-c77720e833e5.png?resize=640%2C107 640w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/0d3449be-fad2-11e7-bb74-c77720e833e5.png?resize=750%2C125 750w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/0d3449be-fad2-11e7-bb74-c77720e833e5.png?resize=990%2C165 990w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/0d3449be-fad2-11e7-bb74-c77720e833e5.png?resize=1035%2C173 1035w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/0d3449be-fad2-11e7-bb74-c77720e833e5.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1200"
                height="200"
                alt="The Henderson News"
                ></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1519454" class="tncms-block padding-top"><div id="weather-1519454" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=75653" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">34&deg;</span>
                    
                        <span class="cond">Clear </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1519448" class="tncms-block pull-right header-search"><section id="block-1519448" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1519448" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1519448" aria-labelledby="site-search-button-1519448" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1519448-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1519448-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1519448-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1519448').submit();
        return false;
    });

    $('#site-search-1519448').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1519448 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1519448 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1519448-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1519445" class="tncms-block m"><section id="block-1519445" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="The Henderson News">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/751283f6-fb0a-11e7-a607-53208756b6a5.png?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/751283f6-fb0a-11e7-a607-53208756b6a5.png?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/751283f6-fb0a-11e7-a607-53208756b6a5.png?resize=225%2C38 225w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/751283f6-fb0a-11e7-a607-53208756b6a5.png?resize=300%2C50 300w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/751283f6-fb0a-11e7-a607-53208756b6a5.png?resize=400%2C67 400w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/751283f6-fb0a-11e7-a607-53208756b6a5.png?resize=540%2C90 540w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/751283f6-fb0a-11e7-a607-53208756b6a5.png?resize=640%2C107 640w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/751283f6-fb0a-11e7-a607-53208756b6a5.png?resize=750%2C125 750w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/751283f6-fb0a-11e7-a607-53208756b6a5.png?resize=990%2C165 990w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/751283f6-fb0a-11e7-a607-53208756b6a5.png?resize=1035%2C173 1035w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/751283f6-fb0a-11e7-a607-53208756b6a5.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1200"
                height="200"
                alt="The Henderson News"
                ></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEHENDERSONNEWS&amp;publisher_url:thehendersonnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-all-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">All Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="/search/?q=&amp;t=&amp;l=10&amp;d=&amp;d1=1+year+ago&amp;d2=&amp;s=start_time&amp;sd=desc&amp;c[]=news*%2Csports*%2Cfamily*%2Copinion*&amp;f=html"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-news-briefs"  href="/news/news_briefs/"  tabindex="0">
                    <span class="nav-label">News Briefs</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/e-edition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1553032" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1553033" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-d58a1b00-7a2b-11ec-90a1-23348329d884" class="modal fullscreen in modal-image image-default modal-d58a1b00-7a2b-11ec-90a1-23348329d884" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/d/58/d58a1b00-7a2b-11ec-90a1-23348329d884/61e9c0cbcc617.image.jpg?resize=400%2C346"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/d/58/d58a1b00-7a2b-11ec-90a1-23348329d884/61e9c0cbcc617.image.jpg?resize=150%2C130 150w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/d/58/d58a1b00-7a2b-11ec-90a1-23348329d884/61e9c0cbcc617.image.jpg?resize=200%2C173 200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/d/58/d58a1b00-7a2b-11ec-90a1-23348329d884/61e9c0cbcc617.image.jpg?resize=225%2C195 225w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/d/58/d58a1b00-7a2b-11ec-90a1-23348329d884/61e9c0cbcc617.image.jpg?resize=300%2C259 300w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/d/58/d58a1b00-7a2b-11ec-90a1-23348329d884/61e9c0cbcc617.image.jpg?resize=400%2C346 400w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/d/58/d58a1b00-7a2b-11ec-90a1-23348329d884/61e9c0cbcc617.image.jpg?resize=540%2C467 540w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/d/58/d58a1b00-7a2b-11ec-90a1-23348329d884/61e9c0cbcc617.image.jpg?resize=640%2C554 640w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/d/58/d58a1b00-7a2b-11ec-90a1-23348329d884/61e9c0cbcc617.image.jpg?resize=750%2C649 750w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/d/58/d58a1b00-7a2b-11ec-90a1-23348329d884/61e9c0cbcc617.image.jpg?resize=990%2C856 990w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/d/58/d58a1b00-7a2b-11ec-90a1-23348329d884/61e9c0cbcc617.image.jpg?resize=1035%2C895 1035w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/d/58/d58a1b00-7a2b-11ec-90a1-23348329d884/61e9c0cbcc617.image.jpg?resize=1125%2C973 1200w"
                    sizes="100vw"
                    
                    width="1125"
                    height="973"
                    alt="Rodgers"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-d58a1b00-7a2b-11ec-90a1-23348329d884" data-target=".caption-inner-modal-image-d58a1b00-7a2b-11ec-90a1-23348329d884">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-d58a1b00-7a2b-11ec-90a1-23348329d884 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Frodgers%2Fimage_d58a1b00-7a2b-11ec-90a1-23348329d884.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/rodgers/image_d58a1b00-7a2b-11ec-90a1-23348329d884.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d58a1b00-7a2b-11ec-90a1-23348329d884"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rodgers&via=TheHendNews&url=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Frodgers%2Fimage_d58a1b00-7a2b-11ec-90a1-23348329d884.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/rodgers/image_d58a1b00-7a2b-11ec-90a1-23348329d884.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d58a1b00-7a2b-11ec-90a1-23348329d884"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.thehendersonnews.com/obituaries/rodgers/image_d58a1b00-7a2b-11ec-90a1-23348329d884.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/rodgers/image_d58a1b00-7a2b-11ec-90a1-23348329d884.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d58a1b00-7a2b-11ec-90a1-23348329d884"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thehendersonnews.com/tncms/asset/editorial/d58a1b00-7a2b-11ec-90a1-23348329d884" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d58a1b00-7a2b-11ec-90a1-23348329d884"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Henderson%20News%5D%20Rodgers&body=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Frodgers%2Fimage_d58a1b00-7a2b-11ec-90a1-23348329d884.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d58a1b00-7a2b-11ec-90a1-23348329d884"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/rodgers/image_d58a1b00-7a2b-11ec-90a1-23348329d884.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d58a1b00-7a2b-11ec-90a1-23348329d884"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d58a1b00-7a2b-11ec-90a1-23348329d884-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d58a1b00-7a2b-11ec-90a1-23348329d884" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d58a1b00-7a2b-11ec-90a1-23348329d884" class="save-list-d58a1b00-7a2b-11ec-90a1-23348329d884-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d58a1b00-7a2b-11ec-90a1-23348329d884" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-d58a1b00-7a2b-11ec-90a1-23348329d884 img { max-height: 657px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-c03d085c-7a2b-11ec-ae8d-a77043eab919" class="asset article-default"  data-url="http://www.thehendersonnews.com/obituaries/weldon-edward-ed-rodgers/article_c03d085c-7a2b-11ec-ae8d-a77043eab919.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Weldon Edward (Ed) Rodgers, 77, went to be with our Lord on January 14, 2022, after a long battle with cancer.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/d/58/d58a1b00-7a2b-11ec-90a1-23348329d884/61e9c0cbcc617.image.jpg?crop=1125%2C591%2C0%2C191&resize=1125%2C591&order=crop%2Cresize">
            <meta itemprop="width" content="1125">
            <meta itemprop="height" content="591">
        </div>
        <meta itemprop="name" content="thehendersonnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.thehendersonnews.com/obituaries/weldon-edward-ed-rodgers/article_c03d085c-7a2b-11ec-ae8d-a77043eab919.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"http:\/\/www.thehendersonnews.com\/tncms\/search\/mlt\/?origin=c03d085c-7a2b-11ec-ae8d-a77043eab919&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c03d085c-7a2b-11ec-ae8d-a77043eab919","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c03d085c-7a2b-11ec-ae8d-a77043eab919" class="asset-paging">
                <div id="paging-prev-c03d085c-7a2b-11ec-ae8d-a77043eab919" class="paging-link prev offset"></div>
                <div id="paging-next-c03d085c-7a2b-11ec-ae8d-a77043eab919" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Weldon Edward 'Ed' Rodgers
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-01-20T14:01:00-06:00" class="tnt-date asset-date text-muted">
            Jan 20, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-01-20T14:01:00-06:00" class="tnt-date asset-date text-muted">Jan 20, 2022</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-20T14:01:00-06:00">
    <meta itemprop="datePublished" content="2022-01-20T14:01:00-06:00">
    <meta itemprop="dateModified" content="2022-01-20T14:01:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fweldon-edward-ed-rodgers%2Farticle_c03d085c-7a2b-11ec-ae8d-a77043eab919.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/weldon-edward-ed-rodgers/article_c03d085c-7a2b-11ec-ae8d-a77043eab919.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c03d085c-7a2b-11ec-ae8d-a77043eab919"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Weldon%20Edward%20%27Ed%27%20Rodgers&via=TheHendNews&url=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fweldon-edward-ed-rodgers%2Farticle_c03d085c-7a2b-11ec-ae8d-a77043eab919.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/weldon-edward-ed-rodgers/article_c03d085c-7a2b-11ec-ae8d-a77043eab919.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c03d085c-7a2b-11ec-ae8d-a77043eab919"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.thehendersonnews.com/obituaries/weldon-edward-ed-rodgers/article_c03d085c-7a2b-11ec-ae8d-a77043eab919.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/weldon-edward-ed-rodgers/article_c03d085c-7a2b-11ec-ae8d-a77043eab919.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c03d085c-7a2b-11ec-ae8d-a77043eab919"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thehendersonnews.com/tncms/asset/editorial/c03d085c-7a2b-11ec-ae8d-a77043eab919" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c03d085c-7a2b-11ec-ae8d-a77043eab919"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Henderson%20News%5D%20Weldon%20Edward%20%27Ed%27%20Rodgers&body=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fweldon-edward-ed-rodgers%2Farticle_c03d085c-7a2b-11ec-ae8d-a77043eab919.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c03d085c-7a2b-11ec-ae8d-a77043eab919"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-d58a1b00-7a2b-11ec-90a1-23348329d884" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-d58a1b00-7a2b-11ec-90a1-23348329d884" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1125">
            <meta itemprop="height" content="973">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/d/58/d58a1b00-7a2b-11ec-90a1-23348329d884/61e9c0cbcc617.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/d/58/d58a1b00-7a2b-11ec-90a1-23348329d884/61e9c0cbcc617.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/d/58/d58a1b00-7a2b-11ec-90a1-23348329d884/61e9c0cbcc617.image.jpg?resize=400%2C346"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/d/58/d58a1b00-7a2b-11ec-90a1-23348329d884/61e9c0cbcc617.image.jpg?resize=150%2C130 150w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/d/58/d58a1b00-7a2b-11ec-90a1-23348329d884/61e9c0cbcc617.image.jpg?resize=200%2C173 200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/d/58/d58a1b00-7a2b-11ec-90a1-23348329d884/61e9c0cbcc617.image.jpg?resize=225%2C195 225w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/d/58/d58a1b00-7a2b-11ec-90a1-23348329d884/61e9c0cbcc617.image.jpg?resize=300%2C259 300w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/d/58/d58a1b00-7a2b-11ec-90a1-23348329d884/61e9c0cbcc617.image.jpg?resize=400%2C346 400w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/d/58/d58a1b00-7a2b-11ec-90a1-23348329d884/61e9c0cbcc617.image.jpg?resize=540%2C467 540w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/d/58/d58a1b00-7a2b-11ec-90a1-23348329d884/61e9c0cbcc617.image.jpg?resize=640%2C554 640w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/d/58/d58a1b00-7a2b-11ec-90a1-23348329d884/61e9c0cbcc617.image.jpg?resize=750%2C649 750w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/d/58/d58a1b00-7a2b-11ec-90a1-23348329d884/61e9c0cbcc617.image.jpg?resize=990%2C856 990w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/d/58/d58a1b00-7a2b-11ec-90a1-23348329d884/61e9c0cbcc617.image.jpg?resize=1035%2C895 1035w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/d/58/d58a1b00-7a2b-11ec-90a1-23348329d884/61e9c0cbcc617.image.jpg?resize=1125%2C973 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1125"
                    height="973"
                    alt="Rodgers"
                    class="img-responsive full tnt-restrict-img-d58a1b00-7a2b-11ec-90a1-23348329d884 default" />
            </div><style>
                .tnt-restrict-img-d58a1b00-7a2b-11ec-90a1-23348329d884 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c03d085c-7a2b-11ec-ae8d-a77043eab919">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fweldon-edward-ed-rodgers%2Farticle_c03d085c-7a2b-11ec-ae8d-a77043eab919.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/weldon-edward-ed-rodgers/article_c03d085c-7a2b-11ec-ae8d-a77043eab919.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c03d085c-7a2b-11ec-ae8d-a77043eab919"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Weldon%20Edward%20%27Ed%27%20Rodgers&via=TheHendNews&url=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fweldon-edward-ed-rodgers%2Farticle_c03d085c-7a2b-11ec-ae8d-a77043eab919.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/weldon-edward-ed-rodgers/article_c03d085c-7a2b-11ec-ae8d-a77043eab919.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c03d085c-7a2b-11ec-ae8d-a77043eab919"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.thehendersonnews.com/obituaries/weldon-edward-ed-rodgers/article_c03d085c-7a2b-11ec-ae8d-a77043eab919.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/weldon-edward-ed-rodgers/article_c03d085c-7a2b-11ec-ae8d-a77043eab919.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c03d085c-7a2b-11ec-ae8d-a77043eab919"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thehendersonnews.com/tncms/asset/editorial/c03d085c-7a2b-11ec-ae8d-a77043eab919" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c03d085c-7a2b-11ec-ae8d-a77043eab919"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Henderson%20News%5D%20Weldon%20Edward%20%27Ed%27%20Rodgers&body=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fweldon-edward-ed-rodgers%2Farticle_c03d085c-7a2b-11ec-ae8d-a77043eab919.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c03d085c-7a2b-11ec-ae8d-a77043eab919"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/weldon-edward-ed-rodgers/article_c03d085c-7a2b-11ec-ae8d-a77043eab919.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c03d085c-7a2b-11ec-ae8d-a77043eab919"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c03d085c-7a2b-11ec-ae8d-a77043eab919-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c03d085c-7a2b-11ec-ae8d-a77043eab919" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c03d085c-7a2b-11ec-ae8d-a77043eab919" class="save-list-c03d085c-7a2b-11ec-ae8d-a77043eab919-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c03d085c-7a2b-11ec-ae8d-a77043eab919" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="994&"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="994&"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p class="p1"><span class="s1">Weldon Edward (Ed) Rodgers, 77, went to be with our Lord on January 14, 2022, after a long battle with cancer.<span class="Apple-converted-space"> </span></span></p></div><div class="subscriber-preview"><p class="p1"><span class="s1">Ed was born to W.C and Nell Rodgers in Grandbury, TX who preceded him in death.<span class="Apple-converted-space"> </span></span></p></div><div class="subscriber-only"><p class="p1"><span class="s1">A lifelong lover of sports, “Eddie” Rodgers lettered in Baseball, Basketball and Football at Henderson High School and served as class president and captain of Kilgore High School football team prior to graduating. Ed was selected to attend Boys State where he was elected Chief Justice of Texas Supreme Court.</span></p></div><div class="subscriber-only"><p class="p1"><span class="s1">While attending Kilgore College, he met and married Barbara Beck Rodgers who preceded him in death after 46 years of marriage. Ed and Barbara attended Baylor University together that began a family tradition. After graduating from Baylor University, he loved to return to campus to support and follow Baylor sports.<span class="Apple-converted-space"> </span></span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="p1"><span class="s1">His business career began at Shell where he proudly lead the opening of their plant in Geismer Louisiana. Ed later got into banking and ultimately launched his own consulting firm for 20 years.</span></p></div><div class="subscriber-only"><p class="p1"><span class="s1">He is survived by his daughter, Kristine (Rodgers) Curtis, his son, Tracy (Trey) Edward Rodgers, his daughter in law Amber (McGill) Rodgers and grandchildren Hayden, and Ella Rodgers.<span class="Apple-converted-space"> </span></span></p></div><div class="subscriber-only"><p class="p1">A private ceremony will be held for family, so people wishing to honor Ed’s commitment to his love of dogs can make a donation to the Galveston Humane Society</p></div><div class="tnt-tribute panel panel-default">
                <div class="panel-body">
                    <strong>To plant a tree <span class="tnt-tribute-name">in memory of Weldon Rodgers</span> as a living tribute, please visit <a href="https://tree.tributecenterstore.com/?oId=23746270&amp;source=tn16" class="tnt-tribute-link" target="_blank" rel="nofollow noopener">Tribute Store</a>.</strong>
                </div>
            </div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="994&"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fweldon-edward-ed-rodgers%2Farticle_c03d085c-7a2b-11ec-ae8d-a77043eab919.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/weldon-edward-ed-rodgers/article_c03d085c-7a2b-11ec-ae8d-a77043eab919.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c03d085c-7a2b-11ec-ae8d-a77043eab919"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Weldon%20Edward%20%27Ed%27%20Rodgers&via=TheHendNews&url=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fweldon-edward-ed-rodgers%2Farticle_c03d085c-7a2b-11ec-ae8d-a77043eab919.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/weldon-edward-ed-rodgers/article_c03d085c-7a2b-11ec-ae8d-a77043eab919.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c03d085c-7a2b-11ec-ae8d-a77043eab919"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.thehendersonnews.com/obituaries/weldon-edward-ed-rodgers/article_c03d085c-7a2b-11ec-ae8d-a77043eab919.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/weldon-edward-ed-rodgers/article_c03d085c-7a2b-11ec-ae8d-a77043eab919.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c03d085c-7a2b-11ec-ae8d-a77043eab919"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thehendersonnews.com/tncms/asset/editorial/c03d085c-7a2b-11ec-ae8d-a77043eab919" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c03d085c-7a2b-11ec-ae8d-a77043eab919"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Henderson%20News%5D%20Weldon%20Edward%20%27Ed%27%20Rodgers&body=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fweldon-edward-ed-rodgers%2Farticle_c03d085c-7a2b-11ec-ae8d-a77043eab919.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c03d085c-7a2b-11ec-ae8d-a77043eab919"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/weldon-edward-ed-rodgers/article_c03d085c-7a2b-11ec-ae8d-a77043eab919.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c03d085c-7a2b-11ec-ae8d-a77043eab919"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c03d085c-7a2b-11ec-ae8d-a77043eab919-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c03d085c-7a2b-11ec-ae8d-a77043eab919" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c03d085c-7a2b-11ec-ae8d-a77043eab919" class="save-list-c03d085c-7a2b-11ec-ae8d-a77043eab919-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c03d085c-7a2b-11ec-ae8d-a77043eab919" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    <div class="asset-tribute-events">
        </div>

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22edward%20rodgers%22#tncms-source=keyword" class="tag-edward-rodgers label label-default" data-tncms-track-dmp='search: edward-rodgers'>Edward Rodgers</a>
            </li> <li>
                <a href="/search/?k=%22barbara%20beck%20rodgers%22#tncms-source=keyword" class="tag-barbara-beck-rodgers label label-default" data-tncms-track-dmp='search: barbara-beck-rodgers'>Barbara Beck Rodgers</a>
            </li> <li>
                <a href="/search/?k=%22university%22#tncms-source=keyword" class="tag-university label label-default" data-tncms-track-dmp='search: university'>University</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22tracy%22#tncms-source=keyword" class="tag-tracy label label-default" data-tncms-track-dmp='search: tracy'>Tracy</a>
            </li> <li>
                <a href="/search/?k=%22baylor%20university%22#tncms-source=keyword" class="tag-baylor-university label label-default" data-tncms-track-dmp='search: baylor-university'>Baylor University</a>
            </li> <li>
                <a href="/search/?k=%22amber%22#tncms-source=keyword" class="tag-amber label label-default" data-tncms-track-dmp='search: amber'>Amber</a>
            </li> <li>
                <a href="/search/?k=%22kristine%22#tncms-source=keyword" class="tag-kristine label label-default" data-tncms-track-dmp='search: kristine'>Kristine</a>
            </li> <li>
                <a href="/search/?k=%22nell%20rodgers%22#tncms-source=keyword" class="tag-nell-rodgers label label-default" data-tncms-track-dmp='search: nell-rodgers'>Nell Rodgers</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1535002" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top-tile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-tile","slot":"1","fold":"","width":"200","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1519401" class="tncms-block"><section id="block-1519401" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1519401 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1519401" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1519401" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1519401" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1519401" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1519401" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/dr-sue-williams-m-d/article_33485aae-73b0-11ec-ba92-e733277db402.html">Dr. Sue Williams, M.D.</a></li><li><a href="/obituaries/jay-maxwell-max-townley/article_3185a5aa-7a18-11ec-8572-8f4d420ffe83.html">Jay Maxwell 'Max' Townley</a></li><li><a href="/news/the-rumor-is-true-starbucks-is-coming-to-henderson/article_73c8b12e-6ca2-11ec-80e7-cf283f476181.html">The rumor is true Starbucks is coming to Henderson</a></li><li><a href="/news/while-active-case-totals-soar-fatality-rate-remains-steady/article_66ed7cea-77a2-11ec-bd40-c3f9557f3fc7.html">While active case totals soar, fatality rate remains steady</a></li><li><a href="/news/remains-of-missing-longview-man-found-in-rusk-county/article_8edf4e02-6e5d-11ec-a11f-c34d59332e4c.html">Remains of missing Longview man found in Rusk County</a></li><li><a href="/news/panola-county-collision-leaves-one-dead-two-seriously-injured/article_cb8d12c4-723d-11ec-a819-770c16f0eece.html">Panola County collision leaves one dead, two seriously injured</a></li><li><a href="/obituaries/patricia-ann-casterline/article_8c8c690c-77a2-11ec-8a66-9f2809e00599.html">Patricia Ann Casterline</a></li><li><a href="/obituaries/jim-kenneth-osburn/article_b21559b8-77a2-11ec-b7c2-dfa3b0a28a71.html">Jim Kenneth Osburn</a></li><li><a href="/obituaries/sandra-janice-gibson/article_946c08cc-723d-11ec-a23e-9721e27d2626.html">Sandra Janice Gibson</a></li><li><a href="/obituaries/charles-charlie-edgar-overstreet/article_6d19a1f0-6e3f-11ec-be75-4b12fa247945.html">Charles 'Charlie' Edgar Overstreet</a></li></ul></div>
        
        
            <div id="images-1519401" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/tatum-cheer-team-earns-awards-at-uil-state/image_53421376-77bc-11ec-8170-f31996676140.html" class="tnt-asset-link"  aria-label="Tatum cheer team earns awards at UIL State">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tatum cheer team earns awards at UIL State"
                            class="img-responsive lazyload full default"
                            width="1029"
                            height="1029"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/5/34/53421376-77bc-11ec-8170-f31996676140/61e5aa1bbd92d.image.jpg?crop=1029%2C1029%2C127%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/5/34/53421376-77bc-11ec-8170-f31996676140/61e5aa1bbd92d.image.jpg?crop=1029%2C1029%2C127%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/5/34/53421376-77bc-11ec-8170-f31996676140/61e5aa1bbd92d.image.jpg?crop=1029%2C1029%2C127%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/5/34/53421376-77bc-11ec-8170-f31996676140/61e5aa1bbd92d.image.jpg?crop=1029%2C1029%2C127%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/5/34/53421376-77bc-11ec-8170-f31996676140/61e5aa1bbd92d.image.jpg?crop=1029%2C1029%2C127%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/5/34/53421376-77bc-11ec-8170-f31996676140/61e5aa1bbd92d.image.jpg?crop=1029%2C1029%2C127%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/5/34/53421376-77bc-11ec-8170-f31996676140/61e5aa1bbd92d.image.jpg?crop=1029%2C1029%2C127%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/5/34/53421376-77bc-11ec-8170-f31996676140/61e5aa1bbd92d.image.jpg?crop=1029%2C1029%2C127%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/5/34/53421376-77bc-11ec-8170-f31996676140/61e5aa1bbd92d.image.jpg?crop=1029%2C1029%2C127%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/5/34/53421376-77bc-11ec-8170-f31996676140/61e5aa1bbd92d.image.jpg?crop=1029%2C1029%2C127%2C0&resize=1029%2C1029&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/hhs-cheerleaders-compete-at-uil-state/image_32a35e68-7a00-11ec-b519-c7b4938c3a0a.html" class="tnt-asset-link"  aria-label="HHS cheerleaders compete at UIL state">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="HHS cheerleaders compete at UIL state"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/3/2a/32a35e68-7a00-11ec-b519-c7b4938c3a0a/61e976d605a80.image.jpg?crop=720%2C720%2C120%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/3/2a/32a35e68-7a00-11ec-b519-c7b4938c3a0a/61e976d605a80.image.jpg?crop=720%2C720%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/3/2a/32a35e68-7a00-11ec-b519-c7b4938c3a0a/61e976d605a80.image.jpg?crop=720%2C720%2C120%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/3/2a/32a35e68-7a00-11ec-b519-c7b4938c3a0a/61e976d605a80.image.jpg?crop=720%2C720%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/3/2a/32a35e68-7a00-11ec-b519-c7b4938c3a0a/61e976d605a80.image.jpg?crop=720%2C720%2C120%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/3/2a/32a35e68-7a00-11ec-b519-c7b4938c3a0a/61e976d605a80.image.jpg?crop=720%2C720%2C120%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/3/2a/32a35e68-7a00-11ec-b519-c7b4938c3a0a/61e976d605a80.image.jpg?crop=720%2C720%2C120%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/3/2a/32a35e68-7a00-11ec-b519-c7b4938c3a0a/61e976d605a80.image.jpg?crop=720%2C720%2C120%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/kilgore-college-alumna-to-compete-in-2022-winter-olympics/image_121c277e-7a00-11ec-a5e4-db14ac25125d.html" class="tnt-asset-link"  aria-label="Kilgore College alumna to compete in 2022 Winter Olympics">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kilgore College alumna to compete in 2022 Winter Olympics"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/1/21/121c277e-7a00-11ec-a5e4-db14ac25125d/61e976813314a.image.jpg?crop=1247%2C1247%2C0%2C208&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/1/21/121c277e-7a00-11ec-a5e4-db14ac25125d/61e976813314a.image.jpg?crop=1247%2C1247%2C0%2C208&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/1/21/121c277e-7a00-11ec-a5e4-db14ac25125d/61e976813314a.image.jpg?crop=1247%2C1247%2C0%2C208&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/1/21/121c277e-7a00-11ec-a5e4-db14ac25125d/61e976813314a.image.jpg?crop=1247%2C1247%2C0%2C208&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/1/21/121c277e-7a00-11ec-a5e4-db14ac25125d/61e976813314a.image.jpg?crop=1247%2C1247%2C0%2C208&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/1/21/121c277e-7a00-11ec-a5e4-db14ac25125d/61e976813314a.image.jpg?crop=1247%2C1247%2C0%2C208&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/1/21/121c277e-7a00-11ec-a5e4-db14ac25125d/61e976813314a.image.jpg?crop=1247%2C1247%2C0%2C208&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/1/21/121c277e-7a00-11ec-a5e4-db14ac25125d/61e976813314a.image.jpg?crop=1247%2C1247%2C0%2C208&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/1/21/121c277e-7a00-11ec-a5e4-db14ac25125d/61e976813314a.image.jpg?crop=1247%2C1247%2C0%2C208&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/1/21/121c277e-7a00-11ec-a5e4-db14ac25125d/61e976813314a.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/1/21/121c277e-7a00-11ec-a5e4-db14ac25125d/61e976813314a.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/1/21/121c277e-7a00-11ec-a5e4-db14ac25125d/61e976813314a.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/christina-riccis-husband-chose-their-babys-name-without-telling-with-her/image_38f5a7cf-a12b-580b-a34e-415a8e708b36.html" class="tnt-asset-link"  aria-label="Christina Ricci's husband chose their baby's name without telling with her">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Christina Ricci's husband chose their baby's name without telling with her"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/3/8f/38f5a7cf-a12b-580b-a34e-415a8e708b36/61dff8740f956.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/3/8f/38f5a7cf-a12b-580b-a34e-415a8e708b36/61dff8740f956.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/3/8f/38f5a7cf-a12b-580b-a34e-415a8e708b36/61dff8740f956.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/3/8f/38f5a7cf-a12b-580b-a34e-415a8e708b36/61dff8740f956.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/3/8f/38f5a7cf-a12b-580b-a34e-415a8e708b36/61dff8740f956.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/3/8f/38f5a7cf-a12b-580b-a34e-415a8e708b36/61dff8740f956.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/3/8f/38f5a7cf-a12b-580b-a34e-415a8e708b36/61dff8740f956.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/3/8f/38f5a7cf-a12b-580b-a34e-415a8e708b36/61dff8740f956.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/mark-cuban-cost-plus-drug-company/image_50a38759-2f1b-5c4d-bbe4-ab4f05e68acf.html" class="tnt-asset-link"  aria-label="Mark Cuban Cost Plus Drug Company">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mark Cuban Cost Plus Drug Company"
                            class="img-responsive lazyload full default"
                            width="217"
                            height="217"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/5/0a/50a38759-2f1b-5c4d-bbe4-ab4f05e68acf/61e7f64b7c93c.image.jpg?crop=217%2C217%2C291%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/5/0a/50a38759-2f1b-5c4d-bbe4-ab4f05e68acf/61e7f64b7c93c.image.jpg?crop=217%2C217%2C291%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/5/0a/50a38759-2f1b-5c4d-bbe4-ab4f05e68acf/61e7f64b7c93c.image.jpg?crop=217%2C217%2C291%2C0&resize=217%2C217&order=crop%2Cresize 225w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/priyanka-chopra-ill-push-for-change-in-hollywood/image_3c99a4ac-9728-5b4d-8735-500a168129e8.html" class="tnt-asset-link"  aria-label="Priyanka Chopra: I'll push for change in Hollywood">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Priyanka Chopra: I'll push for change in Hollywood"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/3/c9/3c99a4ac-9728-5b4d-8735-500a168129e8/61e0eae655946.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/3/c9/3c99a4ac-9728-5b4d-8735-500a168129e8/61e0eae655946.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/3/c9/3c99a4ac-9728-5b4d-8735-500a168129e8/61e0eae655946.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/3/c9/3c99a4ac-9728-5b4d-8735-500a168129e8/61e0eae655946.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/3/c9/3c99a4ac-9728-5b4d-8735-500a168129e8/61e0eae655946.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/3/c9/3c99a4ac-9728-5b4d-8735-500a168129e8/61e0eae655946.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/3/c9/3c99a4ac-9728-5b4d-8735-500a168129e8/61e0eae655946.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/3/c9/3c99a4ac-9728-5b4d-8735-500a168129e8/61e0eae655946.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/rex-real-estate-prnewsfoto-rex-real-estate-exchange/image_44173a0e-5efd-54ad-a6b5-03cf0fe35cc4.html" class="tnt-asset-link"  aria-label="REX Real Estate (PRNewsfoto/REX Real Estate Exchange)">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="REX Real Estate (PRNewsfoto/REX Real Estate Exchange)"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/4/41/44173a0e-5efd-54ad-a6b5-03cf0fe35cc4/61c4767a237c5.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/4/41/44173a0e-5efd-54ad-a6b5-03cf0fe35cc4/61c4767a237c5.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/4/41/44173a0e-5efd-54ad-a6b5-03cf0fe35cc4/61c4767a237c5.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/4/41/44173a0e-5efd-54ad-a6b5-03cf0fe35cc4/61c4767a237c5.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/4/41/44173a0e-5efd-54ad-a6b5-03cf0fe35cc4/61c4767a237c5.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/4/41/44173a0e-5efd-54ad-a6b5-03cf0fe35cc4/61c4767a237c5.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/4/41/44173a0e-5efd-54ad-a6b5-03cf0fe35cc4/61c4767a237c5.image.jpg?resize=600%2C600 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/delaware-a-road-to-brown-v-board-is-paved/image_5757d6cb-a2b0-53ed-9587-2ca87c437ea2.html" class="tnt-asset-link"  aria-label="Delaware: A road to Brown v. Board is paved">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Delaware: A road to Brown v. Board is paved"
                            class="img-responsive lazyload full default"
                            width="299"
                            height="299"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/5/75/5757d6cb-a2b0-53ed-9587-2ca87c437ea2/61e2bb55d2b82.preview.jpg?crop=299%2C299%2C0%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/5/75/5757d6cb-a2b0-53ed-9587-2ca87c437ea2/61e2bb55d2b82.preview.jpg?crop=299%2C299%2C0%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/5/75/5757d6cb-a2b0-53ed-9587-2ca87c437ea2/61e2bb55d2b82.preview.jpg?crop=299%2C299%2C0%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/5/75/5757d6cb-a2b0-53ed-9587-2ca87c437ea2/61e2bb55d2b82.preview.jpg?crop=299%2C299%2C0%2C0&resize=299%2C299&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1519401" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/extraordinarily-painful-to-watch-gop-senator-under-fire-for-remarks-about-black-judicial-nominee/video_7cb71dfb-ac72-50c3-9192-1f93999ec00e.html" class="tnt-asset-link"  aria-label="'Extraordinarily painful to watch': GOP senator under fire for remarks about Black judicial nominee">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Extraordinarily painful to watch': GOP senator under fire for remarks about Black judicial nominee"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/cb/7cb71dfb-ac72-50c3-9192-1f93999ec00e/61dfa3d9c8dfa.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/cb/7cb71dfb-ac72-50c3-9192-1f93999ec00e/61dfa3d9c8dfa.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/cb/7cb71dfb-ac72-50c3-9192-1f93999ec00e/61dfa3d9c8dfa.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/cb/7cb71dfb-ac72-50c3-9192-1f93999ec00e/61dfa3d9c8dfa.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/cb/7cb71dfb-ac72-50c3-9192-1f93999ec00e/61dfa3d9c8dfa.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/cb/7cb71dfb-ac72-50c3-9192-1f93999ec00e/61dfa3d9c8dfa.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/cb/7cb71dfb-ac72-50c3-9192-1f93999ec00e/61dfa3d9c8dfa.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/rabbi-recounts-moment-he-escaped-from-synagogue-gunman/video_12888d21-9b30-5573-8f50-6665c078c7c8.html" class="tnt-asset-link"  aria-label="Rabbi recounts moment he escaped from synagogue gunman">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rabbi recounts moment he escaped from synagogue gunman"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/1/28/12888d21-9b30-5573-8f50-6665c078c7c8/61e769ad81dcb.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/1/28/12888d21-9b30-5573-8f50-6665c078c7c8/61e769ad81dcb.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/1/28/12888d21-9b30-5573-8f50-6665c078c7c8/61e769ad81dcb.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/1/28/12888d21-9b30-5573-8f50-6665c078c7c8/61e769ad81dcb.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/1/28/12888d21-9b30-5573-8f50-6665c078c7c8/61e769ad81dcb.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/son-says-mom-died-from-intentional-covid-19-infection/video_53004514-6f99-55da-a857-3984a11e859b.html" class="tnt-asset-link"  aria-label="Son says mom died from intentional Covid-19 infection">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Son says mom died from intentional Covid-19 infection"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/5/30/53004514-6f99-55da-a857-3984a11e859b/61e9918fc6bed.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/5/30/53004514-6f99-55da-a857-3984a11e859b/61e9918fc6bed.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/5/30/53004514-6f99-55da-a857-3984a11e859b/61e9918fc6bed.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/5/30/53004514-6f99-55da-a857-3984a11e859b/61e9918fc6bed.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/5/30/53004514-6f99-55da-a857-3984a11e859b/61e9918fc6bed.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/5/30/53004514-6f99-55da-a857-3984a11e859b/61e9918fc6bed.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/5/30/53004514-6f99-55da-a857-3984a11e859b/61e9918fc6bed.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/when-marilyn-monroe-learned-she-was-underpaid-she-had-a-bold-response/video_1ef4dc95-e915-52fb-9e85-802e6e0c43ed.html" class="tnt-asset-link"  aria-label="When Marilyn Monroe learned she was underpaid, she had a bold response">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="When Marilyn Monroe learned she was underpaid, she had a bold response"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/1/ef/1ef4dc95-e915-52fb-9e85-802e6e0c43ed/61e44f14ac4e3.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/1/ef/1ef4dc95-e915-52fb-9e85-802e6e0c43ed/61e44f14ac4e3.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/1/ef/1ef4dc95-e915-52fb-9e85-802e6e0c43ed/61e44f14ac4e3.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/1/ef/1ef4dc95-e915-52fb-9e85-802e6e0c43ed/61e44f14ac4e3.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/1/ef/1ef4dc95-e915-52fb-9e85-802e6e0c43ed/61e44f14ac4e3.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/secretary-buttigieg-ensures-safety-of-5g-rollout-near-airports/video_c7230076-a6cd-5f5a-8574-bf60412772ca.html" class="tnt-asset-link"  aria-label="Secretary Buttigieg ensures safety of 5G rollout near airports">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Secretary Buttigieg ensures safety of 5G rollout near airports"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/72/c7230076-a6cd-5f5a-8574-bf60412772ca/61ea338bae342.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/72/c7230076-a6cd-5f5a-8574-bf60412772ca/61ea338bae342.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/72/c7230076-a6cd-5f5a-8574-bf60412772ca/61ea338bae342.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/72/c7230076-a6cd-5f5a-8574-bf60412772ca/61ea338bae342.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/72/c7230076-a6cd-5f5a-8574-bf60412772ca/61ea338bae342.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/thousands-take-part-in-march-for-life/video_d890ca6d-934f-5231-b7a5-70d7a7fb9dc9.html" class="tnt-asset-link"  aria-label="Thousands take part in March for Life">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Thousands take part in March for Life"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/d/89/d890ca6d-934f-5231-b7a5-70d7a7fb9dc9/61eb09c451f39.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/d/89/d890ca6d-934f-5231-b7a5-70d7a7fb9dc9/61eb09c451f39.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/d/89/d890ca6d-934f-5231-b7a5-70d7a7fb9dc9/61eb09c451f39.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/d/89/d890ca6d-934f-5231-b7a5-70d7a7fb9dc9/61eb09c451f39.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/d/89/d890ca6d-934f-5231-b7a5-70d7a7fb9dc9/61eb09c451f39.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/clyburn-on-mlk-jr-day-and-the-white-moderate-in-2022/video_7321ae59-3669-5a99-95b0-607c79cfa61c.html" class="tnt-asset-link"  aria-label="Clyburn on MLK Jr. Day and the 'White moderate' in 2022">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Clyburn on MLK Jr. Day and the 'White moderate' in 2022"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/32/7321ae59-3669-5a99-95b0-607c79cfa61c/61e44b9072096.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/32/7321ae59-3669-5a99-95b0-607c79cfa61c/61e44b9072096.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/32/7321ae59-3669-5a99-95b0-607c79cfa61c/61e44b9072096.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/32/7321ae59-3669-5a99-95b0-607c79cfa61c/61e44b9072096.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/32/7321ae59-3669-5a99-95b0-607c79cfa61c/61e44b9072096.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/mike-lindell-backed-teacher-spreading-debunked-election-claims/video_440e1817-022e-56bc-8d0c-3ea1709ec68f.html" class="tnt-asset-link"  aria-label="Mike Lindell backed teacher spreading debunked election claims">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mike Lindell backed teacher spreading debunked election claims"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/4/40/440e1817-022e-56bc-8d0c-3ea1709ec68f/61e79755084e8.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/4/40/440e1817-022e-56bc-8d0c-3ea1709ec68f/61e79755084e8.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/4/40/440e1817-022e-56bc-8d0c-3ea1709ec68f/61e79755084e8.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/4/40/440e1817-022e-56bc-8d0c-3ea1709ec68f/61e79755084e8.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/4/40/440e1817-022e-56bc-8d0c-3ea1709ec68f/61e79755084e8.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/jake-tapper-debunks-ted-cruzs-false-jan-6-claims-on-fox/video_c1e5ef56-b1e9-521a-8c14-c41249a6b587.html" class="tnt-asset-link"  aria-label="Jake Tapper debunks Ted Cruz's false Jan. 6 claims on Fox">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jake Tapper debunks Ted Cruz's false Jan. 6 claims on Fox"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/1e/c1e5ef56-b1e9-521a-8c14-c41249a6b587/61db06b280484.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/1e/c1e5ef56-b1e9-521a-8c14-c41249a6b587/61db06b280484.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/1e/c1e5ef56-b1e9-521a-8c14-c41249a6b587/61db06b280484.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/1e/c1e5ef56-b1e9-521a-8c14-c41249a6b587/61db06b280484.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/1e/c1e5ef56-b1e9-521a-8c14-c41249a6b587/61db06b280484.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/1e/c1e5ef56-b1e9-521a-8c14-c41249a6b587/61db06b280484.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/1e/c1e5ef56-b1e9-521a-8c14-c41249a6b587/61db06b280484.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/women-report-being-secretly-tracked-by-apple-airtags/video_387781ba-f35e-5f99-adad-3eeb0f1a9b7e.html" class="tnt-asset-link"  aria-label="Women report being secretly tracked by Apple AirTags">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Women report being secretly tracked by Apple AirTags"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/3/87/387781ba-f35e-5f99-adad-3eeb0f1a9b7e/61e5d939065d0.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/3/87/387781ba-f35e-5f99-adad-3eeb0f1a9b7e/61e5d939065d0.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/3/87/387781ba-f35e-5f99-adad-3eeb0f1a9b7e/61e5d939065d0.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/3/87/387781ba-f35e-5f99-adad-3eeb0f1a9b7e/61e5d939065d0.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/3/87/387781ba-f35e-5f99-adad-3eeb0f1a9b7e/61e5d939065d0.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1519401" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1519362" class="tncms-block visible-lg visible-md"><section id="block-1519362" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1519362 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list list-unstyled"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state/tosa-has-record-breaking-number-of-donor-heroes-save-lives/article_028995c0-317e-5e1b-bd8c-c202b41775a8.html" class="tnt-asset-link" aria-label="TOSA Has Record-Breaking Number of Donor Heroes Save Lives">
        

        
            TOSA Has Record-Breaking Number of Donor Heroes Save Lives</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state/nexpoint-real-estate-finance-inc-announces-pricing-of-35-million-offering-of-5-75-senior/article_33a6b990-28ce-5347-a9be-cd3f28a50ac8.html" class="tnt-asset-link" aria-label="NexPoint Real Estate Finance, Inc. Announces Pricing of $35 million Offering of 5.75% Senior Unsecured Notes due 2026">
        

        
            NexPoint Real Estate Finance, Inc. Announces Pricing of $35 million Offering of 5.75% Senior Unsecured Notes due 2026</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/what-s-coming-going-from-hulu-in-february-2022/article_237a09c0-4a22-5708-b5a0-400a2fcbc7b1.html" class="tnt-asset-link" aria-label="What’s Coming &amp; Going From Hulu in February 2022">
        

        
            What’s Coming & Going From Hulu in February 2022</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/zoe-kravitz-says-filming-amid-coivd-was-bizarre/article_2e2cc43a-d28d-560b-8ce7-5c01ce072544.html" class="tnt-asset-link" aria-label="Zoe Kravitz says filming amid COIVD was 'bizarre'">
        

        
            Zoe Kravitz says filming amid COIVD was 'bizarre'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/louie-anderson-was-an-expert-in-the-craft-of-comedy/article_01e7b305-d257-5e8d-bc86-607c4e9a2d20.html" class="tnt-asset-link" aria-label="Louie Anderson was an 'expert in the craft of comedy'">
        

        
            Louie Anderson was an 'expert in the craft of comedy'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/john-stamos-shares-emotional-speech-from-bob-sagets-funeral/article_e27e0e5e-a2ce-5681-ae9f-e31a731a1b68.html" class="tnt-asset-link" aria-label="John Stamos shares emotional speech from Bob Saget's funeral">
        

        
            John Stamos shares emotional speech from Bob Saget's funeral</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/kanye-west-wants-final-approval-on-his-netflix-documentary/article_6537c44d-317d-510d-b4c3-0d03a189346d.html" class="tnt-asset-link" aria-label="Kanye West wants final approval on his Netflix documentary">
        

        
            Kanye West wants final approval on his Netflix documentary</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/what-s-coming-going-from-netflix-in-february-2022/article_8d72e7b8-53c0-5035-b225-ad093a85bfe6.html" class="tnt-asset-link" aria-label="What’s Coming &amp; Going From Netflix in February 2022">
        

        
            What’s Coming & Going From Netflix in February 2022</a></span>
        </li></ul></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1519447" class="tncms-block"><section id="block-1519447" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1519447 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-2533d525-4c8f-56e9-9f01-b9cbd88c967a" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-2533d525-4c8f-56e9-9f01-b9cbd88c967a media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/e-edition/the-henderson-news/edition_2533d525-4c8f-56e9-9f01-b9cbd88c967a.html" class="tnt-asset-link"  aria-label="The Henderson News">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Henderson News"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="557"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/eedition/9/0d/90d71438-54d1-50b5-8dc8-633c858b9620/61e1f2da9a524.preview-300.jpg?resize=150%2C279 150w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/eedition/9/0d/90d71438-54d1-50b5-8dc8-633c858b9620/61e1f2da9a524.preview-300.jpg?resize=200%2C371 200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/eedition/9/0d/90d71438-54d1-50b5-8dc8-633c858b9620/61e1f2da9a524.preview-300.jpg?resize=225%2C418 225w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/eedition/9/0d/90d71438-54d1-50b5-8dc8-633c858b9620/61e1f2da9a524.preview-300.jpg?resize=300%2C557 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/e-edition/the-henderson-news/edition_2533d525-4c8f-56e9-9f01-b9cbd88c967a.html" class="tnt-asset-link" aria-label="The Henderson News">
        

        
            The Henderson News</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1519345" class="tncms-block"><section id="block-1519345" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1519345 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/marketplace">
                
                Featured Businesses
                
                    </a>
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1519345" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-ef2b0a23-caa5-5144-b6d9-dff44a3e67c5" class="clearfix card business power " data-bizid="ef2b0a23-caa5-5144-b6d9-dff44a3e67c5">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/consultants/construction/shawnee-air-conditioning/business_4000014661.html" class="tnt-asset-link" aria-label="Shawnee Air Conditioning">
        

        
            Shawnee Air Conditioning</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1804C%20US%20Highway%2079%20S%2BHenderson%2BTX%2B75654">
                                        1804C US Highway 79 S, Henderson, TX 75654
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(903)657-5209">
                                    
                                    +1(903)657-5209
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Shawnee Air Conditioning's website" href="http://www.yellowpages.com/henderson-tx/mip/shawnee-ac-svc-co-11027317" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-950c98ee-8c24-53f9-ae1a-a4be726cb95e" class="clearfix card business power  has-image" data-bizid="950c98ee-8c24-53f9-ae1a-a4be726cb95e">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/finance/insurance_carriers/agricultural/service-insurance-group/business_4000014658.html" >
                    <div class="media-preview-950c98ee-8c24-53f9-ae1a-a4be726cb95e media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Service Insurance Group"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/business/9/50/950c98ee-8c24-53f9-ae1a-a4be726cb95e/52bc6bd12715c.preview-300.jpg?resize=150%2C162 150w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/business/9/50/950c98ee-8c24-53f9-ae1a-a4be726cb95e/52bc6bd12715c.preview-300.jpg?resize=200%2C216 200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/business/9/50/950c98ee-8c24-53f9-ae1a-a4be726cb95e/52bc6bd12715c.preview-300.jpg?resize=225%2C243 225w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/business/9/50/950c98ee-8c24-53f9-ae1a-a4be726cb95e/52bc6bd12715c.preview-300.jpg?resize=300%2C324 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/finance/insurance_carriers/agricultural/service-insurance-group/business_4000014658.html" class="tnt-asset-link" aria-label="Service Insurance Group">
        

        
            Service Insurance Group</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//121%20North%20Marshall%2BHenderson%2BTX%2B75654">
                                        121 North Marshall, Henderson, TX 75654
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(903)657-4210">
                                    
                                    +1(903)657-4210
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Service Insurance Group's website" href="http://www.sig4you.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 2 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1519345 = $('#block-1519345 .owl-carousel');

                card_carousel_1519345.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_1519345);
                    });
                

                card_carousel_1519345.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1519345 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1519345.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1519345);
                });

                // bind next click
                $('#block-1519345 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1519345.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1519345);
                });

                // bind dragged
                card_carousel_1519345.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_1519345);
                });

                // bind translated
                card_carousel_1519345.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1519345);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1519438" class="tncms-block"></div><div id="tncms-block-1519380" class="tncms-block"></div><div id="tncms-block-1519385" class="tncms-block"><section id="block-1519385" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1519385 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/business/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.thehendersonnews.com\/business\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1519343" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1553034" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1519344" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1553035" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1519443" class="tncms-block"><section id="block-1519443" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1519443 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>thehendersonnews.com</strong><br>
    P.O. Box 30<br>
    Henderson, TX 75653
    <br>
    
        <strong>Phone:</strong> 903-657-2501<br>
        <strong>Email:</strong> <a href="mailto:publisher@thehendersonnews.com">publisher@thehendersonnews.com</a><br>
    
</address></section></div><div id="tncms-block-1519451" class="tncms-block footer-social"><div class="follow-links-1519451 default">
    
    <section id="block-1519451" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheHendersonNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TheHendNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thehendersonnews.com",
  "sameAs" : ["https://www.facebook.com/TheHendersonNews","https://twitter.com/TheHendNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1519441" class="tncms-block"><section id="block-1519441" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1519441 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1519392" class="tncms-block"><section id="block-1519392" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1519392 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEHENDERSONNEWS&amp;publisher_url:thehendersonnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/e-edition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1519396" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1519396"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Henderson News</a>, P.O. Box 30 Henderson, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c03d085c-7a2b-11ec-ae8d-a77043eab919")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12066.add('act', dmpData);_cc12066.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["edward rodgers", "barbara beck rodgers", "university", "work", "tracy", "baylor university", "amber", "kristine", "nell rodgers"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc12066.add('act', serviceData);_cc12066.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12066.add('act', dmpData);_cc12066.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>