
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.thehendersonnews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="henderson, jeanne cowart, worship, stan irwin, austin roach, crawford-a. crim, leroy sedgwick, jim cowart" />
<meta name="news_keywords" content="henderson, jeanne cowart, worship, stan irwin, austin roach, crawford-a. crim, leroy sedgwick, jim cowart" />
<meta name="description" content="A Celebration of Life service for Mrs. Jeanne Cowart, 69, of Henderson, will be at 11 a.m., Friday, Nov. 11, 2022, at Crawford-A. Crim Funeral Home chapel with Bro. Leroy" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.thehendersonnews.com/obituaries/jeanne-cowart/article_b7ef9d00-604d-11ed-980c-b7f4ec6043e3.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/35/c351879e-604d-11ed-9e46-631d934116ed/636bd8f79cbe9.image.jpg?crop=1119%2C587%2C0%2C480&amp;resize=1119%2C587&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1119" />
<meta property="og:image:height" content="587" />
<meta property="og:title" content="Jeanne Cowart" />
<meta property="og:description" content="A Celebration of Life service for Mrs. Jeanne Cowart, 69, of Henderson, will be at 11 a.m., Friday, Nov. 11, 2022, at Crawford-A. Crim Funeral Home chapel with Bro. Leroy" />
<meta property="og:site_name" content="The Henderson News" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="190134717828073" />
<meta property="article:publisher" content="https://www.facebook.com/TheHendersonNews" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/35/c351879e-604d-11ed-9e46-631d934116ed/636bd8f79cbe9.image.jpg?crop=1119%2C587%2C0%2C480&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheHendNews" />
<meta name="twitter:image:alt" content="Cowart" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.b1a6a0759364145953769487de35cb8b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.3"},"crm":{"group_id":"28"},"content":{"id":"b7ef9d00-604d-11ed-980c-b7f4ec6043e3","title":"Jeanne Cowart","type":"article","published_time":"2022-11-09T16:44:00Z","tags":["henderson","jeanne cowart","worship","stan irwin","austin roach","crawford-a. crim","leroy sedgwick","jim cowart"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["obituaries"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":265},"byline":""}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","start_hour":"10","id":"b7ef9d00-604d-11ed-980c-b7f4ec6043e3","app":"editorial","ga_page":"\/obituaries\/article_b7ef9d00-604d-11ed-980c-b7f4ec6043e3.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":308},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-77930204-15"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/12066/cc.js?ns=_cc12066" id="LOTCC_12066"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12066.add('tp', 'TNNW');
		_cc12066.add('act', ' User Login');
		_cc12066.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12066.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1743,1798,1799,7659,3736", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/ads/impressions.js?_dc=1668033320"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/ads/traffic.js?_dc=1667975719"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/ads/settings.js?_dc=1597264774"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1667933826"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.224ba6f98647e237bc7ff4b1d4af12e1.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Jeanne Cowart | Obituaries | thehendersonnews.com</title>
            
    <style>body { background-color: #005FA1; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #005FA1; } .fixed-nav #main-navigation { background-color: #005FA1 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #005FA1; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #005FA1; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /************** Variables --------------- These variables control the colors of the buttons. If changing the colors of buttons, change the color here rather than in the actual css. ***************/ .btn {transition:all .25s ease-in-out; border-radius:3px;} .btn-primary {background-color:#005FA1; border-color:#005FA1;} .btn-primary:hover, .btn-primary:focus {background-color:#004E87; border-color:#004E87;} .btn-warning {background-color:#FFCE34; border-color:#FFCE34;} .btn-warning:hover, .btn-warning:focus {background-color:#D8B02B; border-color:#D8B02B;} .btn-success {background-color:#275B33; border-color:#275B33;} .btn-success:hover, .btn-success:focus {background-color:#1F4929; border-color:#1F4929;} .btn-danger {background-color:#BD2106; border-color:#BD2106;} .btn-danger:hover, .btn-danger:focus {background-color:#980901; border-color:#980901;} .label-primary {background-color:#005FA1; border-color:#005FA1;} .label-warning {background-color:#FFCE34; border-color:#FFCE34;} .label-success {background-color:#275B33; border-color:#275B33;} .label-danger {background-color:#BD2106; border-color:#BD2106;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#004E87;} .progress-bar {background-color:#275B33;} .tag-bg {border-right-color:#005FA1!important;} /* HEADER STYLES */ #masthead-col-one, #masthead-col-two {width:50%;} #main-navigation {border-radius:3px!important;} #main-nav_menu > li > a {padding:15px 10px;} #main-nav-right-nav_menu {background:#FFCE34; margin:2px; border-radius:3px;} #main-nav-right-nav_menu a {color:#333; padding:13px 10px;} .a img {margin:0 auto; width:100%; height:65px;} .header-search {width:50%;} .header-search .search-form-container {background:none;} .header-search .site-search-form {border:none; box-shadow:none; border-bottom:1px solid #ddd;} /* BODY STYLES */ .block-title-inner * {font-family:'Playfair Display', serif; text-transform:capitalize; font-variant:small-caps;} .block-title-inner h2 {font-size:3em;} .block-title-inner h3 {font-size:2.3em;} .block-title-inner h4 {font-size:1.7em;} .is-homepage .newsletter-signup .btn-default {width:50%; margin:30px auto; background-color:#FFCE34; border-color:#FFCE34; color:#333;} .is-homepage .newsletter-signup .btn-default:hover, .is-homepage .newsletter-signup .btn-default:focus {background-color:#D8B02B; border-color:#D8B02B;} /* FOOTER STYLES */ #site-footer {border-radius:3px;} .footer-social .list-inline {padding-left:10px;} #site-copyright {background-color:#FFCE34; border-radius:3px; margin-bottom:2px; padding:10px;} #site-copyright * {color:#333!important;} @media (max-width:991px) { .navbar-brand img {max-height:40px; margin-top:-12px;} } .fa {font-family:"FontAwesome"!important;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.thehendersonnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/d7486c9a-eb13-11e7-a8e3-6301a0103088.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Jeanne Cowart | Obituaries | thehendersonnews.com" href="http://www.thehendersonnews.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.thehendersonnews.com/obituaries/jeanne-cowart/article_b7ef9d00-604d-11ed-980c-b7f4ec6043e3.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-b7ef9d00-604d-11ed-980c-b7f4ec6043e3  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thehendersonnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.3&amp;townnews.crm.group_id=28&amp;townnews.content.id=b7ef9d00-604d-11ed-980c-b7f4ec6043e3&amp;townnews.content.title=Jeanne+Cowart&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-09T16%3A44%3A00Z&amp;townnews.content.tags.0=henderson&amp;townnews.content.tags.1=jeanne+cowart&amp;townnews.content.tags.2=worship&amp;townnews.content.tags.3=stan+irwin&amp;townnews.content.tags.4=austin+roach&amp;townnews.content.tags.5=crawford-a.+crim&amp;townnews.content.tags.6=leroy+sedgwick&amp;townnews.content.tags.7=jim+cowart&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=obituaries&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=265&amp;townnews.content.byline=&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=b7ef9d00-604d-11ed-980c-b7f4ec6043e3&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_b7ef9d00-604d-11ed-980c-b7f4ec6043e3.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=308&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-77930204-15&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thehendersonnews.com",
  secureDomain: "thehendersonnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.thehendersonnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fjeanne-cowart%2Farticle_b7ef9d00-604d-11ed-980c-b7f4ec6043e3.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.thehendersonnews.com/users/login/?referer_url=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fjeanne-cowart%2Farticle_b7ef9d00-604d-11ed-980c-b7f4ec6043e3.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                                <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                            </div>
            
                            <div class="logged-in">
                                <div class="no-services" style="display:none">
                                    <p>Please purchase a subscription to continue reading.
</p>
                                </div>
                    
                                <div class="has-services" style="display:none">
                                    <p>Your current subscription does not provide access to this content.
</p>
                                </div>
                            </div>

                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.thehendersonnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fjeanne-cowart%2Farticle_b7ef9d00-604d-11ed-980c-b7f4ec6043e3.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.thehendersonnews.com/users/login/?referer_url=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fjeanne-cowart%2Farticle_b7ef9d00-604d-11ed-980c-b7f4ec6043e3.html">Log In</a>
                                </div>
                            </div>
                        <div class="logged-in">
                                <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1743] = {
    'name':'Print Subscribers',
    'id':'1743',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="1743" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print Subscribers</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>If you already subscribe to our print edition, sign up for FREE access to our online edition. Thanks for reading The Henderson News.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="1743" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.thehendersonnews.com/users/admin/service/purchase/?serviceid=1743&referer_url=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fjeanne-cowart%2Farticle_b7ef9d00-604d-11ed-980c-b7f4ec6043e3.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1799] = {
    'name':'Online Subscription',
    'id':'1799',
    'prices':['100','600','1200','1800','3000','5000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="1799" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Please sign up to subscribe to The Henderson News online edition.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $1.00
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="1799" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.thehendersonnews.com/users/admin/service/purchase/?serviceid=1799&referer_url=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fjeanne-cowart%2Farticle_b7ef9d00-604d-11ed-980c-b7f4ec6043e3.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-1799">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-1799" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Day</td>
                                    <td class="service-rate-cell-price">
                                        $1.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $6.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">2 Months</td>
                                    <td class="service-rate-cell-price">
                                        $12.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 60 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $18.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Six Months</td>
                                    <td class="service-rate-cell-price">
                                        $30.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Year</td>
                                    <td class="service-rate-cell-price">
                                        $50.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer logged-in">
                    <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
            
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="http://www.thehendersonnews.com/content/tncms/live/" data-endpoint="http://www.thehendersonnews.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/obituaries/jeanne-cowart/article_b7ef9d00-604d-11ed-980c-b7f4ec6043e3.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1743] = {
    'name':'Print Subscribers',
    'id':'1743',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1798] = {
    'name':'Free Subscribers',
    'id':'1798',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1799] = {
    'name':'Online Subscription',
    'id':'1799',
    'prices':['100','600','1200','1800','3000','5000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7659] = {
    'name':'eEdition Paid in Office',
    'id':'7659',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3736] = {
    'name':'Misc Office Use',
    'id':'3736',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1743);
                
                bloxServiceIDs.push(1798);
                
                bloxServiceIDs.push(1799);
                
                bloxServiceIDs.push(7659);
                
                bloxServiceIDs.push(3736);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thehendersonnews.com/tncms/admin/editorial-asset/?edit=b7ef9d00-604d-11ed-980c-b7f4ec6043e3"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1519453" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1519453" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.thehendersonnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fjeanne-cowart%2Farticle_b7ef9d00-604d-11ed-980c-b7f4ec6043e3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.thehendersonnews.com/users/login/?referer_url=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fjeanne-cowart%2Farticle_b7ef9d00-604d-11ed-980c-b7f4ec6043e3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.thehendersonnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1519453').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thehendersonnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thehendersonnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thehendersonnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1519453').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thehendersonnews.com/users/logout/" id="user-logout-form-1519453"><input type="hidden" name="referer_url" value="http://www.thehendersonnews.com/obituaries/jeanne-cowart/article_b7ef9d00-604d-11ed-980c-b7f4ec6043e3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1519449" class="tncms-block hidden-md hidden-lg"><section id="block-1519449" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1519449" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1519449" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1519449" class="site-search-form input-group default normal form-control">
        <label for="site-search-1519449-term" class="sr-only">Site search</label>
        <input id="site-search-1519449-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1519449-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1519449" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEHENDERSONNEWS&amp;publisher_url:thehendersonnews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-all-forms">All Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search/?q=&amp;t=&amp;l=10&amp;d=&amp;d1=1+year+ago&amp;d2=&amp;s=start_time&amp;sd=desc&amp;c[]=news*%2Csports*%2Cfamily*%2Copinion*&amp;f=html"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/news_briefs/"  class="nav-link tnt-section-news-briefs">News Briefs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/e-edition/"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events ">Local Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-marketplace ">Marketplace</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1519450" class="tncms-block pull-left padding-left padding-right"><div class="follow-links-1519450 follow-links default">
    
    <section id="block-1519450" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/TheHendersonNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TheHendNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thehendersonnews.com",
  "sameAs" : ["https://facebook.com/TheHendersonNews","https://twitter.com/TheHendNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1519452" class="tncms-block pull-right"><div id="user-controls-1519452" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.thehendersonnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fjeanne-cowart%2Farticle_b7ef9d00-604d-11ed-980c-b7f4ec6043e3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.thehendersonnews.com/users/login/?referer_url=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fjeanne-cowart%2Farticle_b7ef9d00-604d-11ed-980c-b7f4ec6043e3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.thehendersonnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1519452').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thehendersonnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thehendersonnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thehendersonnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1519452').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thehendersonnews.com/users/logout/" id="user-logout-form-1519452"><input type="hidden" name="referer_url" value="http://www.thehendersonnews.com/obituaries/jeanne-cowart/article_b7ef9d00-604d-11ed-980c-b7f4ec6043e3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1519400" class="tncms-block a"><section id="block-1519400" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="The Henderson News">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/0d3449be-fad2-11e7-bb74-c77720e833e5.png?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/0d3449be-fad2-11e7-bb74-c77720e833e5.png?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/0d3449be-fad2-11e7-bb74-c77720e833e5.png?resize=225%2C38 225w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/0d3449be-fad2-11e7-bb74-c77720e833e5.png?resize=300%2C50 300w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/0d3449be-fad2-11e7-bb74-c77720e833e5.png?resize=400%2C67 400w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/0d3449be-fad2-11e7-bb74-c77720e833e5.png?resize=540%2C90 540w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/0d3449be-fad2-11e7-bb74-c77720e833e5.png?resize=640%2C107 640w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/0d3449be-fad2-11e7-bb74-c77720e833e5.png?resize=750%2C125 750w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/0d3449be-fad2-11e7-bb74-c77720e833e5.png?resize=990%2C165 990w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/0d3449be-fad2-11e7-bb74-c77720e833e5.png?resize=1035%2C173 1035w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/0d3449be-fad2-11e7-bb74-c77720e833e5.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1200"
                height="200"
                alt="The Henderson News"
                ></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1519454" class="tncms-block padding-top"><div id="weather-1519454" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=75653" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">80&deg;</span>
                    
                        <span class="cond">Sunny </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1519448" class="tncms-block pull-right header-search"><section id="block-1519448" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1519448" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1519448" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1519448" class="site-search-form input-group pull-right input-group-sm form-control">
        <label for="site-search-1519448-term" class="sr-only">Site search</label>
        <input id="site-search-1519448-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1519448-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1519448" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1519445" class="tncms-block m"><section id="block-1519445" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="The Henderson News">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/751283f6-fb0a-11e7-a607-53208756b6a5.png?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/751283f6-fb0a-11e7-a607-53208756b6a5.png?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/751283f6-fb0a-11e7-a607-53208756b6a5.png?resize=225%2C38 225w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/751283f6-fb0a-11e7-a607-53208756b6a5.png?resize=300%2C50 300w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/751283f6-fb0a-11e7-a607-53208756b6a5.png?resize=400%2C67 400w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/751283f6-fb0a-11e7-a607-53208756b6a5.png?resize=540%2C90 540w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/751283f6-fb0a-11e7-a607-53208756b6a5.png?resize=640%2C107 640w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/751283f6-fb0a-11e7-a607-53208756b6a5.png?resize=750%2C125 750w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/751283f6-fb0a-11e7-a607-53208756b6a5.png?resize=990%2C165 990w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/751283f6-fb0a-11e7-a607-53208756b6a5.png?resize=1035%2C173 1035w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/751283f6-fb0a-11e7-a607-53208756b6a5.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1200"
                height="200"
                alt="The Henderson News"
                ></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/place_an_ad"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEHENDERSONNEWS&amp;publisher_url:thehendersonnews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-all-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">All Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="/search/?q=&amp;t=&amp;l=10&amp;d=&amp;d1=1+year+ago&amp;d2=&amp;s=start_time&amp;sd=desc&amp;c[]=news*%2Csports*%2Cfamily*%2Copinion*&amp;f=html"  tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-news-briefs"  href="/news/news_briefs/"  tabindex="0" >
                    <span class="nav-label ">News Briefs</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/e-edition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marketplace"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Marketplace</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1553032" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1553033" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-c351879e-604d-11ed-9e46-631d934116ed" class="modal fullscreen in modal-image image-default modal-c351879e-604d-11ed-9e46-631d934116ed" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/35/c351879e-604d-11ed-9e46-631d934116ed/636bd8f79cbe9.image.jpg?resize=400%2C554"
                        srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/35/c351879e-604d-11ed-9e46-631d934116ed/636bd8f79cbe9.image.jpg?resize=150%2C208 150w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/35/c351879e-604d-11ed-9e46-631d934116ed/636bd8f79cbe9.image.jpg?resize=200%2C277 200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/35/c351879e-604d-11ed-9e46-631d934116ed/636bd8f79cbe9.image.jpg?resize=225%2C311 225w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/35/c351879e-604d-11ed-9e46-631d934116ed/636bd8f79cbe9.image.jpg?resize=300%2C415 300w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/35/c351879e-604d-11ed-9e46-631d934116ed/636bd8f79cbe9.image.jpg?resize=400%2C554 400w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/35/c351879e-604d-11ed-9e46-631d934116ed/636bd8f79cbe9.image.jpg?resize=540%2C748 540w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/35/c351879e-604d-11ed-9e46-631d934116ed/636bd8f79cbe9.image.jpg?resize=640%2C886 640w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/35/c351879e-604d-11ed-9e46-631d934116ed/636bd8f79cbe9.image.jpg?resize=750%2C1038 750w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/35/c351879e-604d-11ed-9e46-631d934116ed/636bd8f79cbe9.image.jpg?resize=990%2C1370 990w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/35/c351879e-604d-11ed-9e46-631d934116ed/636bd8f79cbe9.image.jpg?resize=1035%2C1433 1035w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/35/c351879e-604d-11ed-9e46-631d934116ed/636bd8f79cbe9.image.jpg?resize=1119%2C1549 1200w"
                        sizes="100vw"
                        
                        width="1119"
                        height="1549"
                        alt="Cowart"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-c351879e-604d-11ed-9e46-631d934116ed" data-target=".caption-inner-modal-image-c351879e-604d-11ed-9e46-631d934116ed">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-c351879e-604d-11ed-9e46-631d934116ed collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fcowart%2Fimage_c351879e-604d-11ed-9e46-631d934116ed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/cowart/image_c351879e-604d-11ed-9e46-631d934116ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c351879e-604d-11ed-9e46-631d934116ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cowart&via=TheHendNews&url=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fcowart%2Fimage_c351879e-604d-11ed-9e46-631d934116ed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/cowart/image_c351879e-604d-11ed-9e46-631d934116ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c351879e-604d-11ed-9e46-631d934116ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.thehendersonnews.com/obituaries/cowart/image_c351879e-604d-11ed-9e46-631d934116ed.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/cowart/image_c351879e-604d-11ed-9e46-631d934116ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c351879e-604d-11ed-9e46-631d934116ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thehendersonnews.com/tncms/asset/editorial/c351879e-604d-11ed-9e46-631d934116ed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c351879e-604d-11ed-9e46-631d934116ed"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Henderson%20News%5D%20Cowart&body=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fcowart%2Fimage_c351879e-604d-11ed-9e46-631d934116ed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c351879e-604d-11ed-9e46-631d934116ed"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/cowart/image_c351879e-604d-11ed-9e46-631d934116ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c351879e-604d-11ed-9e46-631d934116ed"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.thehendersonnews.com/obituaries/cowart/image_c351879e-604d-11ed-9e46-631d934116ed.html', '[data-copy-inline-c351879e-604d-11ed-9e46-631d934116ed]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-c351879e-604d-11ed-9e46-631d934116ed
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-c351879e-604d-11ed-9e46-631d934116ed-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c351879e-604d-11ed-9e46-631d934116ed" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c351879e-604d-11ed-9e46-631d934116ed" class="save-list-c351879e-604d-11ed-9e46-631d934116ed-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c351879e-604d-11ed-9e46-631d934116ed" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-c351879e-604d-11ed-9e46-631d934116ed img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b7ef9d00-604d-11ed-980c-b7f4ec6043e3" class="asset article-default"  data-url="http://www.thehendersonnews.com/obituaries/jeanne-cowart/article_b7ef9d00-604d-11ed-980c-b7f4ec6043e3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="A Celebration of Life service for Mrs. Jeanne Cowart, 69, of Henderson, will be at 11 a.m., Friday, Nov. 11, 2022, at Crawford-A. Crim Funeral Home chapel with Bro. Leroy Sedgwick and Bro. Buddy Bankhead officiating.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/35/c351879e-604d-11ed-9e46-631d934116ed/636bd8f79cbe9.image.jpg?crop=1119%2C587%2C0%2C480&resize=1119%2C587&order=crop%2Cresize">
            <meta itemprop="width" content="1119">
            <meta itemprop="height" content="587">
        </div>
        <meta itemprop="name" content="thehendersonnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.thehendersonnews.com/obituaries/jeanne-cowart/article_b7ef9d00-604d-11ed-980c-b7f4ec6043e3.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"http:\/\/www.thehendersonnews.com\/tncms\/search\/mlt\/?origin=b7ef9d00-604d-11ed-980c-b7f4ec6043e3&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b7ef9d00-604d-11ed-980c-b7f4ec6043e3","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b7ef9d00-604d-11ed-980c-b7f4ec6043e3" class="asset-paging">
                <div id="paging-prev-b7ef9d00-604d-11ed-980c-b7f4ec6043e3" class="paging-link prev offset"></div>
                <div id="paging-next-b7ef9d00-604d-11ed-980c-b7f4ec6043e3" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Jeanne Cowart</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-11-09T10:44:00-06:00" class="tnt-date asset-date text-muted">
            Nov 9, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-09T10:44:00-06:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-09T10:44:00-06:00">
    <meta itemprop="datePublished" content="2022-11-09T10:44:00-06:00">
    <meta itemprop="dateModified" content="2022-11-09T10:44:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fjeanne-cowart%2Farticle_b7ef9d00-604d-11ed-980c-b7f4ec6043e3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/jeanne-cowart/article_b7ef9d00-604d-11ed-980c-b7f4ec6043e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7ef9d00-604d-11ed-980c-b7f4ec6043e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jeanne%20Cowart&via=TheHendNews&url=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fjeanne-cowart%2Farticle_b7ef9d00-604d-11ed-980c-b7f4ec6043e3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/jeanne-cowart/article_b7ef9d00-604d-11ed-980c-b7f4ec6043e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7ef9d00-604d-11ed-980c-b7f4ec6043e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.thehendersonnews.com/obituaries/jeanne-cowart/article_b7ef9d00-604d-11ed-980c-b7f4ec6043e3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/jeanne-cowart/article_b7ef9d00-604d-11ed-980c-b7f4ec6043e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7ef9d00-604d-11ed-980c-b7f4ec6043e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thehendersonnews.com/tncms/asset/editorial/b7ef9d00-604d-11ed-980c-b7f4ec6043e3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b7ef9d00-604d-11ed-980c-b7f4ec6043e3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Henderson%20News%5D%20Jeanne%20Cowart&body=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fjeanne-cowart%2Farticle_b7ef9d00-604d-11ed-980c-b7f4ec6043e3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b7ef9d00-604d-11ed-980c-b7f4ec6043e3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-c351879e-604d-11ed-9e46-631d934116ed" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-c351879e-604d-11ed-9e46-631d934116ed" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1119">
            <meta itemprop="height" content="1549">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/35/c351879e-604d-11ed-9e46-631d934116ed/636bd8f79cbe9.image.jpg?resize=361%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/35/c351879e-604d-11ed-9e46-631d934116ed/636bd8f79cbe9.image.jpg?resize=361%2C500"><img
                    alt="Cowart"
                    src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/35/c351879e-604d-11ed-9e46-631d934116ed/636bd8f79cbe9.image.jpg?resize=361%2C500"
                    class="img-responsive  letterbox tnt-restrict-img-c351879e-604d-11ed-9e46-631d934116ed default"
                    loading="lazy"
                    width="1119"
                    height="1549" />
            </div><style>
                .tnt-restrict-img-c351879e-604d-11ed-9e46-631d934116ed {
                    max-width: 549px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b7ef9d00-604d-11ed-980c-b7f4ec6043e3">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fjeanne-cowart%2Farticle_b7ef9d00-604d-11ed-980c-b7f4ec6043e3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/jeanne-cowart/article_b7ef9d00-604d-11ed-980c-b7f4ec6043e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7ef9d00-604d-11ed-980c-b7f4ec6043e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jeanne%20Cowart&via=TheHendNews&url=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fjeanne-cowart%2Farticle_b7ef9d00-604d-11ed-980c-b7f4ec6043e3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/jeanne-cowart/article_b7ef9d00-604d-11ed-980c-b7f4ec6043e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7ef9d00-604d-11ed-980c-b7f4ec6043e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.thehendersonnews.com/obituaries/jeanne-cowart/article_b7ef9d00-604d-11ed-980c-b7f4ec6043e3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/jeanne-cowart/article_b7ef9d00-604d-11ed-980c-b7f4ec6043e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7ef9d00-604d-11ed-980c-b7f4ec6043e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thehendersonnews.com/tncms/asset/editorial/b7ef9d00-604d-11ed-980c-b7f4ec6043e3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b7ef9d00-604d-11ed-980c-b7f4ec6043e3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Henderson%20News%5D%20Jeanne%20Cowart&body=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fjeanne-cowart%2Farticle_b7ef9d00-604d-11ed-980c-b7f4ec6043e3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b7ef9d00-604d-11ed-980c-b7f4ec6043e3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/jeanne-cowart/article_b7ef9d00-604d-11ed-980c-b7f4ec6043e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7ef9d00-604d-11ed-980c-b7f4ec6043e3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.thehendersonnews.com/obituaries/jeanne-cowart/article_b7ef9d00-604d-11ed-980c-b7f4ec6043e3.html', '[data-copy-inline-top-b7ef9d00-604d-11ed-980c-b7f4ec6043e3]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-b7ef9d00-604d-11ed-980c-b7f4ec6043e3
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b7ef9d00-604d-11ed-980c-b7f4ec6043e3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b7ef9d00-604d-11ed-980c-b7f4ec6043e3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b7ef9d00-604d-11ed-980c-b7f4ec6043e3" class="save-list-b7ef9d00-604d-11ed-980c-b7f4ec6043e3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b7ef9d00-604d-11ed-980c-b7f4ec6043e3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="994&"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="994&"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p class="p1"><span class="s1">A Celebration of Life service for Mrs. Jeanne Cowart, 69, of Henderson, will be at 11 a.m., Friday, Nov. 11, 2022, at Crawford-A. Crim Funeral Home chapel with Bro. Leroy Sedgwick and Bro. Buddy Bankhead officiating.<span class="Apple-converted-space"> </span></span></p></div><div class="subscriber-preview"><p class="p1"><span class="s1">Interment will precede the service at 10 a.m., Friday, Nov. 11, 2022, at Lakewood Memorial Park under the direction of Crawford-A. Crim Funeral Home of Henderson.</span></p></div><div class="subscriber-only" style="display:none"><p class="p1"><span class="s1">Visitation will be from 6-8 p.m., Thursday, Nov. 10, 2022, at the funeral home.</span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p class="p1"><span class="s1">Mrs. Cowart passed away Friday, Nov. 4, 2022, at UT Health in Jacksonville. She was born Dec. 11, 1952, in Terrell, TX to the late Forrest H. and Hazel (Gray) Irwin. She retired after 38 years as a school teacher for the Henderson ISD. Jeanne loved working with flowers in the garden, home decorations, and doing word search puzzles. Her Scottish Terriers were her joy - Dolly, W, Chewy, Sadie, and Georgie.</span></p></div><div class="subscriber-only" style="display:none"><p class="p1"><span class="s1">In addition to her parents, she was preceded in death by her brothers, Stan Irwin and Joe Irwin.</span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1553209" class="tncms-block"></div></div><div class="subscriber-only" style="display:none"><p class="p1"><span class="s1">Survivors include: her husband of 49 years, Jim Cowart of Henderson; sons, Matt Cowart of Mt. Holly, NJ, and Craig Cowart of Houston; sisters-in-law, Beth Roach and husband Brad of San Antonio, Lindsay Irwin of Brownsville, and Samantha Berryessa of Washington State; nephews, Mark Irwin, David Irwin and wife Andrea, Bill Irwin and wife Cynthia, Austin Roach, and Grahm Roach and wife Jena; and other family and friends.</span></p></div><div class="subscriber-only" style="display:none"><p class="p1"><span class="s1">Pallbearers will be Wesley Goode, Michael Goode, Steven Goode, Travis Goode, Austin Roach, and Grahm Roach.</span></p></div><div class="subscriber-only" style="display:none"><p class="p1"><span class="s1">If desired, memorial donations may be made to the Henderson Animal Shelter at 1201 Highland Drive, Henderson, TX 75652.</span></p></div><div class="subscriber-only" style="display:none"><p class="p1"><span class="s1">Condolences may be made at <a href="http://www.crawfordacrim.com">www.crawfordacrim.com</a>.</span></p></div><div class="tnt-tribute panel panel-default">
                <div class="panel-body">
                    <strong>To plant a tree <span class="tnt-tribute-name">in memory of Jeanne Cowart</span> as a living tribute, please visit <a href="https://tree.tributecenterstore.com/?oId=26326210&amp;source=tn16" class="tnt-tribute-link" target="_blank" rel="nofollow noopener">Tribute Store</a>.</strong>
                </div>
            </div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="994&"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fjeanne-cowart%2Farticle_b7ef9d00-604d-11ed-980c-b7f4ec6043e3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/jeanne-cowart/article_b7ef9d00-604d-11ed-980c-b7f4ec6043e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7ef9d00-604d-11ed-980c-b7f4ec6043e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jeanne%20Cowart&via=TheHendNews&url=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fjeanne-cowart%2Farticle_b7ef9d00-604d-11ed-980c-b7f4ec6043e3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/jeanne-cowart/article_b7ef9d00-604d-11ed-980c-b7f4ec6043e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7ef9d00-604d-11ed-980c-b7f4ec6043e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.thehendersonnews.com/obituaries/jeanne-cowart/article_b7ef9d00-604d-11ed-980c-b7f4ec6043e3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/jeanne-cowart/article_b7ef9d00-604d-11ed-980c-b7f4ec6043e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7ef9d00-604d-11ed-980c-b7f4ec6043e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thehendersonnews.com/tncms/asset/editorial/b7ef9d00-604d-11ed-980c-b7f4ec6043e3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b7ef9d00-604d-11ed-980c-b7f4ec6043e3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Henderson%20News%5D%20Jeanne%20Cowart&body=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fjeanne-cowart%2Farticle_b7ef9d00-604d-11ed-980c-b7f4ec6043e3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b7ef9d00-604d-11ed-980c-b7f4ec6043e3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/jeanne-cowart/article_b7ef9d00-604d-11ed-980c-b7f4ec6043e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7ef9d00-604d-11ed-980c-b7f4ec6043e3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.thehendersonnews.com/obituaries/jeanne-cowart/article_b7ef9d00-604d-11ed-980c-b7f4ec6043e3.html', '[data-copy-inline-b7ef9d00-604d-11ed-980c-b7f4ec6043e3]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-b7ef9d00-604d-11ed-980c-b7f4ec6043e3
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b7ef9d00-604d-11ed-980c-b7f4ec6043e3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b7ef9d00-604d-11ed-980c-b7f4ec6043e3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b7ef9d00-604d-11ed-980c-b7f4ec6043e3" class="save-list-b7ef9d00-604d-11ed-980c-b7f4ec6043e3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b7ef9d00-604d-11ed-980c-b7f4ec6043e3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    <div class="asset-tribute-events">
        </div>

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22henderson%22#tncms-source=keyword" class="tag-henderson label label-default" data-tncms-track-dmp='search: henderson' rel="nofollow">Henderson</a>
                </li> <li>
                    <a href="/search/?k=%22jeanne%20cowart%22#tncms-source=keyword" class="tag-jeanne-cowart label label-default" data-tncms-track-dmp='search: jeanne-cowart' rel="nofollow">Jeanne Cowart</a>
                </li> <li>
                    <a href="/search/?k=%22worship%22#tncms-source=keyword" class="tag-worship label label-default" data-tncms-track-dmp='search: worship' rel="nofollow">Worship</a>
                </li> <li>
                    <a href="/search/?k=%22stan%20irwin%22#tncms-source=keyword" class="tag-stan-irwin label label-default" data-tncms-track-dmp='search: stan-irwin' rel="nofollow">Stan Irwin</a>
                </li> <li>
                    <a href="/search/?k=%22austin%20roach%22#tncms-source=keyword" class="tag-austin-roach label label-default" data-tncms-track-dmp='search: austin-roach' rel="nofollow">Austin Roach</a>
                </li> <li>
                    <a href="/search/?k=%22crawford-a.%20crim%22#tncms-source=keyword" class="tag-crawford-a_-crim label label-default" data-tncms-track-dmp='search: crawford-a_-crim' rel="nofollow">Crawford-a. Crim</a>
                </li> <li>
                    <a href="/search/?k=%22leroy%20sedgwick%22#tncms-source=keyword" class="tag-leroy-sedgwick label label-default" data-tncms-track-dmp='search: leroy-sedgwick' rel="nofollow">Leroy Sedgwick</a>
                </li> <li>
                    <a href="/search/?k=%22jim%20cowart%22#tncms-source=keyword" class="tag-jim-cowart label label-default" data-tncms-track-dmp='search: jim-cowart' rel="nofollow">Jim Cowart</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1535002" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top-tile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-tile","slot":"1","fold":"","width":"200","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1519401" class="tncms-block"><section id="block-1519401" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1519401 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1519401" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1519401" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1519401" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1519401" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1519401" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/west-fraser-breaks-ground-on-255m-facility-expansion/article_3278813e-5eca-11ed-85db-53661ed3df0f.html">West Fraser breaks ground on $255M facility expansion</a></li><li><a href="/obituaries/carol-ann-young/article_68ca248c-5bb8-11ed-8c69-f7745db3754a.html">Carol Ann Young</a></li><li><a href="/obituaries/melissa-ann-toon/article_3fa4358a-595a-11ed-a382-bf588c02059a.html">Melissa Ann Toon</a></li><li><a href="/news/thats-a-wrap/article_fec1f306-5bb9-11ed-aec4-e34f156fdcc6.html">That's a Wrap</a></li><li><a href="/news/metro-church-to-give-away-food-boxes-for-thanksgiving/article_08810262-595b-11ed-b197-771ab7f485ef.html">Metro Church to give away food boxes for Thanksgiving</a></li><li><a href="/obituaries/brett-douglas-weltzheimer/article_d2b7adca-5ecd-11ed-a136-b7ab79b6e35d.html">Brett Douglas Weltzheimer</a></li><li><a href="/sports/henderson-lions-season-ends-with-close-loss-to-jacksonville/article_c0f11ac0-5c86-11ed-abc5-f74e2789c6fc.html">Henderson Lions’ season ends with close loss to Jacksonville</a></li><li><a href="/obituaries/gloria-jean-fears-cyphers/article_64739e06-594a-11ed-a8d4-1b3fd17d9b05.html">Gloria Jean Fears Cyphers</a></li><li><a href="/obituaries/richard-rush-brown/article_3a131eb4-5bb8-11ed-8ce2-a311cbb388ee.html">Richard Rush Brown</a></li><li><a href="/news/carlisle-indian-band-claims-third-2a-state-championship-in-a-row/article_111b30a8-5ecb-11ed-a5f6-eb2975f92e17.html">Carlisle Indian Band claims third 2A State Championship in a row</a></li></ul></div>
        
        
            <div id="images-1519401" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/lc-lady-lions-playoff-game/image_1676c3b6-5c85-11ed-82e5-7b04e4634ca9.html" class="tnt-asset-link"  aria-label="LC Lady Lions playoff game">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="LC Lady Lions playoff game"
                            class="img-responsive lazyload full default"
                            width="700"
                            height="700"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/1/67/1676c3b6-5c85-11ed-82e5-7b04e4634ca9/63657ff42450f.image.jpg?crop=700%2C700%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/1/67/1676c3b6-5c85-11ed-82e5-7b04e4634ca9/63657ff42450f.image.jpg?crop=700%2C700%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/1/67/1676c3b6-5c85-11ed-82e5-7b04e4634ca9/63657ff42450f.image.jpg?crop=700%2C700%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/1/67/1676c3b6-5c85-11ed-82e5-7b04e4634ca9/63657ff42450f.image.jpg?crop=700%2C700%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/1/67/1676c3b6-5c85-11ed-82e5-7b04e4634ca9/63657ff42450f.image.jpg?crop=700%2C700%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/1/67/1676c3b6-5c85-11ed-82e5-7b04e4634ca9/63657ff42450f.image.jpg?crop=700%2C700%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/1/67/1676c3b6-5c85-11ed-82e5-7b04e4634ca9/63657ff42450f.image.jpg?crop=700%2C700%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/1/67/1676c3b6-5c85-11ed-82e5-7b04e4634ca9/63657ff42450f.image.jpg?crop=700%2C700%2C175%2C0&resize=700%2C700&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/lc-lady-lions-jayden-pierson/image_7a91cf26-5c85-11ed-8828-c3e26fb147a0.html" class="tnt-asset-link"  aria-label="LC Lady Lions Jayden Pierson">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="LC Lady Lions Jayden Pierson"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/a9/7a91cf26-5c85-11ed-8828-c3e26fb147a0/636580dddec8d.image.jpg?crop=1175%2C1175%2C0%2C294&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/a9/7a91cf26-5c85-11ed-8828-c3e26fb147a0/636580dddec8d.image.jpg?crop=1175%2C1175%2C0%2C294&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/a9/7a91cf26-5c85-11ed-8828-c3e26fb147a0/636580dddec8d.image.jpg?crop=1175%2C1175%2C0%2C294&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/a9/7a91cf26-5c85-11ed-8828-c3e26fb147a0/636580dddec8d.image.jpg?crop=1175%2C1175%2C0%2C294&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/a9/7a91cf26-5c85-11ed-8828-c3e26fb147a0/636580dddec8d.image.jpg?crop=1175%2C1175%2C0%2C294&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/a9/7a91cf26-5c85-11ed-8828-c3e26fb147a0/636580dddec8d.image.jpg?crop=1175%2C1175%2C0%2C294&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/a9/7a91cf26-5c85-11ed-8828-c3e26fb147a0/636580dddec8d.image.jpg?crop=1175%2C1175%2C0%2C294&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/a9/7a91cf26-5c85-11ed-8828-c3e26fb147a0/636580dddec8d.image.jpg?crop=1175%2C1175%2C0%2C294&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/a9/7a91cf26-5c85-11ed-8828-c3e26fb147a0/636580dddec8d.image.jpg?crop=1175%2C1175%2C0%2C294&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/a9/7a91cf26-5c85-11ed-8828-c3e26fb147a0/636580dddec8d.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/a9/7a91cf26-5c85-11ed-8828-c3e26fb147a0/636580dddec8d.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/tatum-eagles-logo/image_645dea04-5c86-11ed-8089-eb8b625e55df.html" class="tnt-asset-link"  aria-label="Tatum Eagles Logo">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tatum Eagles Logo"
                            class="img-responsive lazyload full default"
                            width="192"
                            height="192"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/6/45/645dea04-5c86-11ed-8089-eb8b625e55df/6365821ed841b.image.jpg?crop=192%2C192%2C23%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/6/45/645dea04-5c86-11ed-8089-eb8b625e55df/6365821ed841b.image.jpg?crop=192%2C192%2C23%2C0&resize=192%2C192&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/lc-lady-lions-jackeline-avalos/image_39a7dd8e-5c85-11ed-8b61-7f565926e66d.html" class="tnt-asset-link"  aria-label="LC Lady Lions Jackeline Avalos">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="LC Lady Lions Jackeline Avalos"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/3/9a/39a7dd8e-5c85-11ed-8b61-7f565926e66d/636580528a4f9.image.jpg?crop=1175%2C1175%2C0%2C294&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/3/9a/39a7dd8e-5c85-11ed-8b61-7f565926e66d/636580528a4f9.image.jpg?crop=1175%2C1175%2C0%2C294&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/3/9a/39a7dd8e-5c85-11ed-8b61-7f565926e66d/636580528a4f9.image.jpg?crop=1175%2C1175%2C0%2C294&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/3/9a/39a7dd8e-5c85-11ed-8b61-7f565926e66d/636580528a4f9.image.jpg?crop=1175%2C1175%2C0%2C294&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/3/9a/39a7dd8e-5c85-11ed-8b61-7f565926e66d/636580528a4f9.image.jpg?crop=1175%2C1175%2C0%2C294&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/3/9a/39a7dd8e-5c85-11ed-8b61-7f565926e66d/636580528a4f9.image.jpg?crop=1175%2C1175%2C0%2C294&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/3/9a/39a7dd8e-5c85-11ed-8b61-7f565926e66d/636580528a4f9.image.jpg?crop=1175%2C1175%2C0%2C294&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/3/9a/39a7dd8e-5c85-11ed-8b61-7f565926e66d/636580528a4f9.image.jpg?crop=1175%2C1175%2C0%2C294&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/3/9a/39a7dd8e-5c85-11ed-8b61-7f565926e66d/636580528a4f9.image.jpg?crop=1175%2C1175%2C0%2C294&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/3/9a/39a7dd8e-5c85-11ed-8b61-7f565926e66d/636580528a4f9.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/3/9a/39a7dd8e-5c85-11ed-8b61-7f565926e66d/636580528a4f9.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/lc-lady-lions-volleyball/image_c09d5c3a-5c83-11ed-9e7d-6fd425f95a6a.html" class="tnt-asset-link"  aria-label="LC Lady Lions Volleyball">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="LC Lady Lions Volleyball"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/09/c09d5c3a-5c83-11ed-9e7d-6fd425f95a6a/63657f720c809.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/09/c09d5c3a-5c83-11ed-9e7d-6fd425f95a6a/63657f720c809.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/09/c09d5c3a-5c83-11ed-9e7d-6fd425f95a6a/63657f720c809.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/09/c09d5c3a-5c83-11ed-9e7d-6fd425f95a6a/63657f720c809.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/09/c09d5c3a-5c83-11ed-9e7d-6fd425f95a6a/63657f720c809.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/09/c09d5c3a-5c83-11ed-9e7d-6fd425f95a6a/63657f720c809.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/09/c09d5c3a-5c83-11ed-9e7d-6fd425f95a6a/63657f720c809.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/09/c09d5c3a-5c83-11ed-9e7d-6fd425f95a6a/63657f720c809.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/09/c09d5c3a-5c83-11ed-9e7d-6fd425f95a6a/63657f720c809.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/09/c09d5c3a-5c83-11ed-9e7d-6fd425f95a6a/63657f720c809.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/09/c09d5c3a-5c83-11ed-9e7d-6fd425f95a6a/63657f720c809.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/lc-lady-lions-isaira-avalos/image_ca1b130e-5c85-11ed-adb3-07f50e7f2c3f.html" class="tnt-asset-link"  aria-label="LC Lady Lions Isaira Avalos">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="LC Lady Lions Isaira Avalos"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/a1/ca1b130e-5c85-11ed-adb3-07f50e7f2c3f/636581318a398.image.jpg?crop=1175%2C1175%2C0%2C294&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/a1/ca1b130e-5c85-11ed-adb3-07f50e7f2c3f/636581318a398.image.jpg?crop=1175%2C1175%2C0%2C294&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/a1/ca1b130e-5c85-11ed-adb3-07f50e7f2c3f/636581318a398.image.jpg?crop=1175%2C1175%2C0%2C294&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/a1/ca1b130e-5c85-11ed-adb3-07f50e7f2c3f/636581318a398.image.jpg?crop=1175%2C1175%2C0%2C294&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/a1/ca1b130e-5c85-11ed-adb3-07f50e7f2c3f/636581318a398.image.jpg?crop=1175%2C1175%2C0%2C294&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/a1/ca1b130e-5c85-11ed-adb3-07f50e7f2c3f/636581318a398.image.jpg?crop=1175%2C1175%2C0%2C294&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/a1/ca1b130e-5c85-11ed-adb3-07f50e7f2c3f/636581318a398.image.jpg?crop=1175%2C1175%2C0%2C294&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/a1/ca1b130e-5c85-11ed-adb3-07f50e7f2c3f/636581318a398.image.jpg?crop=1175%2C1175%2C0%2C294&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/a1/ca1b130e-5c85-11ed-adb3-07f50e7f2c3f/636581318a398.image.jpg?crop=1175%2C1175%2C0%2C294&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/a1/ca1b130e-5c85-11ed-adb3-07f50e7f2c3f/636581318a398.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/c/a1/ca1b130e-5c85-11ed-adb3-07f50e7f2c3f/636581318a398.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/lc-lady-lions-volleyball-playoffs/image_eebb4ef0-5c84-11ed-b3da-1f149c66376a.html" class="tnt-asset-link"  aria-label="LC Lady Lions Volleyball Playoffs">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="LC Lady Lions Volleyball Playoffs"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/e/eb/eebb4ef0-5c84-11ed-b3da-1f149c66376a/63657fafbaebd.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/e/eb/eebb4ef0-5c84-11ed-b3da-1f149c66376a/63657fafbaebd.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/e/eb/eebb4ef0-5c84-11ed-b3da-1f149c66376a/63657fafbaebd.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/e/eb/eebb4ef0-5c84-11ed-b3da-1f149c66376a/63657fafbaebd.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/e/eb/eebb4ef0-5c84-11ed-b3da-1f149c66376a/63657fafbaebd.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/e/eb/eebb4ef0-5c84-11ed-b3da-1f149c66376a/63657fafbaebd.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/e/eb/eebb4ef0-5c84-11ed-b3da-1f149c66376a/63657fafbaebd.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/e/eb/eebb4ef0-5c84-11ed-b3da-1f149c66376a/63657fafbaebd.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/e/eb/eebb4ef0-5c84-11ed-b3da-1f149c66376a/63657fafbaebd.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/e/eb/eebb4ef0-5c84-11ed-b3da-1f149c66376a/63657fafbaebd.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/e/eb/eebb4ef0-5c84-11ed-b3da-1f149c66376a/63657fafbaebd.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/laneville-yellowjackets-look-solid-during-first-scrimmage/image_2bacfaea-5fad-11ed-9caf-07cb164dfce1.html" class="tnt-asset-link"  aria-label="Laneville Yellowjackets look solid during first scrimmage">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Laneville Yellowjackets look solid during first scrimmage"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/2/ba/2bacfaea-5fad-11ed-9caf-07cb164dfce1/636acf482e5ee.image.jpg?crop=1175%2C1175%2C0%2C294&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/2/ba/2bacfaea-5fad-11ed-9caf-07cb164dfce1/636acf482e5ee.image.jpg?crop=1175%2C1175%2C0%2C294&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/2/ba/2bacfaea-5fad-11ed-9caf-07cb164dfce1/636acf482e5ee.image.jpg?crop=1175%2C1175%2C0%2C294&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/2/ba/2bacfaea-5fad-11ed-9caf-07cb164dfce1/636acf482e5ee.image.jpg?crop=1175%2C1175%2C0%2C294&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/2/ba/2bacfaea-5fad-11ed-9caf-07cb164dfce1/636acf482e5ee.image.jpg?crop=1175%2C1175%2C0%2C294&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/2/ba/2bacfaea-5fad-11ed-9caf-07cb164dfce1/636acf482e5ee.image.jpg?crop=1175%2C1175%2C0%2C294&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/2/ba/2bacfaea-5fad-11ed-9caf-07cb164dfce1/636acf482e5ee.image.jpg?crop=1175%2C1175%2C0%2C294&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/2/ba/2bacfaea-5fad-11ed-9caf-07cb164dfce1/636acf482e5ee.image.jpg?crop=1175%2C1175%2C0%2C294&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/2/ba/2bacfaea-5fad-11ed-9caf-07cb164dfce1/636acf482e5ee.image.jpg?crop=1175%2C1175%2C0%2C294&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/2/ba/2bacfaea-5fad-11ed-9caf-07cb164dfce1/636acf482e5ee.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/2/ba/2bacfaea-5fad-11ed-9caf-07cb164dfce1/636acf482e5ee.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/carlisle-logo/image_115c04e2-5fad-11ed-8054-7f903224c9d9.html" class="tnt-asset-link"  aria-label="Carlisle Logo">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Carlisle Logo"
                            class="img-responsive lazyload full default"
                            width="1427"
                            height="1427"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/1/15/115c04e2-5fad-11ed-8054-7f903224c9d9/636acb69032c7.image.png?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/1/15/115c04e2-5fad-11ed-8054-7f903224c9d9/636acb69032c7.image.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/1/15/115c04e2-5fad-11ed-8054-7f903224c9d9/636acb69032c7.image.png?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/1/15/115c04e2-5fad-11ed-8054-7f903224c9d9/636acb69032c7.image.png?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/1/15/115c04e2-5fad-11ed-8054-7f903224c9d9/636acb69032c7.image.png?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/1/15/115c04e2-5fad-11ed-8054-7f903224c9d9/636acb69032c7.image.png?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/1/15/115c04e2-5fad-11ed-8054-7f903224c9d9/636acb69032c7.image.png?resize=640%2C640 640w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/1/15/115c04e2-5fad-11ed-8054-7f903224c9d9/636acb69032c7.image.png?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/1/15/115c04e2-5fad-11ed-8054-7f903224c9d9/636acb69032c7.image.png?resize=990%2C990 990w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/1/15/115c04e2-5fad-11ed-8054-7f903224c9d9/636acb69032c7.image.png?resize=1035%2C1035 1035w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/1/15/115c04e2-5fad-11ed-8054-7f903224c9d9/636acb69032c7.image.png?resize=1200%2C1200 1200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/1/15/115c04e2-5fad-11ed-8054-7f903224c9d9/636acb69032c7.image.png?resize=1333%2C1333 1333w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/1/15/115c04e2-5fad-11ed-8054-7f903224c9d9/636acb69032c7.image.png?resize=1427%2C1427 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/tatum-lady-eagles-volleyball-kerrigan-biggs/image_72b0884c-5faa-11ed-8676-37ead4d42325.html" class="tnt-asset-link"  aria-label="Tatum Lady Eagles Volleyball Kerrigan Biggs">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tatum Lady Eagles Volleyball Kerrigan Biggs"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/2b/72b0884c-5faa-11ed-8676-37ead4d42325/636ac76a4808f.image.jpg?crop=1175%2C1175%2C0%2C294&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/2b/72b0884c-5faa-11ed-8676-37ead4d42325/636ac76a4808f.image.jpg?crop=1175%2C1175%2C0%2C294&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/2b/72b0884c-5faa-11ed-8676-37ead4d42325/636ac76a4808f.image.jpg?crop=1175%2C1175%2C0%2C294&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/2b/72b0884c-5faa-11ed-8676-37ead4d42325/636ac76a4808f.image.jpg?crop=1175%2C1175%2C0%2C294&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/2b/72b0884c-5faa-11ed-8676-37ead4d42325/636ac76a4808f.image.jpg?crop=1175%2C1175%2C0%2C294&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/2b/72b0884c-5faa-11ed-8676-37ead4d42325/636ac76a4808f.image.jpg?crop=1175%2C1175%2C0%2C294&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/2b/72b0884c-5faa-11ed-8676-37ead4d42325/636ac76a4808f.image.jpg?crop=1175%2C1175%2C0%2C294&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/2b/72b0884c-5faa-11ed-8676-37ead4d42325/636ac76a4808f.image.jpg?crop=1175%2C1175%2C0%2C294&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/2b/72b0884c-5faa-11ed-8676-37ead4d42325/636ac76a4808f.image.jpg?crop=1175%2C1175%2C0%2C294&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/2b/72b0884c-5faa-11ed-8676-37ead4d42325/636ac76a4808f.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/2b/72b0884c-5faa-11ed-8676-37ead4d42325/636ac76a4808f.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1519401" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1519401" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1519362" class="tncms-block visible-lg visible-md"><section id="block-1519362" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1519362 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list list-unstyled"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/33rd-annual-heritage-syrup-festival-a-sweet-weekend-treat/article_e0ff3186-604a-11ed-b0dc-73880b45c9c8.html" class="tnt-asset-link" aria-label="33rd Annual Heritage Syrup Festival, a sweet weekend treat">
        

        
            33rd Annual Heritage Syrup Festival, a sweet weekend treat</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/hedco-goes-back-to-the-negotiating-table/article_c2ae1e22-604a-11ed-928c-133d3c084d7a.html" class="tnt-asset-link" aria-label="HEDCO goes back to the negotiating table">
        

        
            HEDCO goes back to the negotiating table</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/lady-eagles-sweep-harmony-to-become-area-champs/article_72773f5c-5fa9-11ed-8e45-87d76575fa8c.html" class="tnt-asset-link" aria-label="Lady Eagles sweep Harmony to become Area Champs">
        

        
            Lady Eagles sweep Harmony to become Area Champs</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/carlisle-takes-loss-against-alto-looks-ahead-to-playoffs/article_fbac82ca-5fac-11ed-adf2-7fb8f154f6d4.html" class="tnt-asset-link" aria-label="Carlisle takes loss against Alto, looks ahead to playoffs">
        

        
            Carlisle takes loss against Alto, looks ahead to playoffs</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/commissioners-select-dooley-for-fire-marshall-set-nov-14-workshop-for-1m-tower-grant/article_7061b7bc-5ecb-11ed-a1c4-5fe759b8b0a9.html" class="tnt-asset-link" aria-label="Commissioners select Dooley for Fire Marshall, set Nov. 14 workshop for $1M tower grant">
        

        
            Commissioners select Dooley for Fire Marshall, set Nov. 14 workshop for $1M tower grant</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/carlisle-indian-band-claims-third-2a-state-championship-in-a-row/article_111b30a8-5ecb-11ed-a5f6-eb2975f92e17.html" class="tnt-asset-link" aria-label="Carlisle Indian Band claims third 2A State Championship in a row">
        

        
            Carlisle Indian Band claims third 2A State Championship in a row</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/west-fraser-breaks-ground-on-255m-facility-expansion/article_3278813e-5eca-11ed-85db-53661ed3df0f.html" class="tnt-asset-link" aria-label="West Fraser breaks ground on $255M facility expansion">
        

        
            West Fraser breaks ground on $255M facility expansion</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/tatum-eagles-take-down-atlanta-63-27/article_4bb41410-5c86-11ed-a549-1fe4ab389005.html" class="tnt-asset-link" aria-label="Tatum Eagles take down Atlanta 63-27">
        

        
            Tatum Eagles take down Atlanta 63-27</a></span>
        </li></ul></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1519447" class="tncms-block"><section id="block-1519447" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1519447 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-a568e3b7-34f9-551d-8c28-9166eb1022b7" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-a568e3b7-34f9-551d-8c28-9166eb1022b7 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/e-edition/the-henderson-news/edition_a568e3b7-34f9-551d-8c28-9166eb1022b7.html" class="tnt-asset-link"  aria-label="The Henderson News">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Henderson News"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="557"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/eedition/9/f1/9f1a4f30-e4a5-5484-91bd-b732e025b37e/636b32bb005b3.preview-300.jpg?resize=150%2C279 150w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/eedition/9/f1/9f1a4f30-e4a5-5484-91bd-b732e025b37e/636b32bb005b3.preview-300.jpg?resize=200%2C371 200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/eedition/9/f1/9f1a4f30-e4a5-5484-91bd-b732e025b37e/636b32bb005b3.preview-300.jpg?resize=225%2C418 225w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/eedition/9/f1/9f1a4f30-e4a5-5484-91bd-b732e025b37e/636b32bb005b3.preview-300.jpg?resize=300%2C557 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/e-edition/the-henderson-news/edition_a568e3b7-34f9-551d-8c28-9166eb1022b7.html" class="tnt-asset-link" aria-label="The Henderson News">
        

        
            The Henderson News</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1519345" class="tncms-block"><section id="block-1519345" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1519345 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/marketplace">
                
                Featured Businesses
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    <div id="business-grid-1519345" class="business-cards card-grid card-grid-multi card-slideshow ">
        
        
            <template data-id="1519345" class="tnt-slider-template" data-swipe="true" data-arrows="true" data-columns="2">
        
        
            
                
                    <div class="item ">
                        
                        <article id="card-summary-ef2b0a23-caa5-5144-b6d9-dff44a3e67c5" class="clearfix card business power " data-bizid="ef2b0a23-caa5-5144-b6d9-dff44a3e67c5">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/consultants/construction/shawnee-air-conditioning/business_4000014661.html" class="tnt-asset-link" aria-label="Shawnee Air Conditioning">
        

        
            Shawnee Air Conditioning</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1804C%20US%20Highway%2079%20S%2BHenderson%2BTX%2B75654">
                                        1804C US Highway 79 S, Henderson, TX 75654
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(903)657-5209">
                                    
                                    +1(903)657-5209
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Shawnee Air Conditioning's website" href="http://www.yellowpages.com/henderson-tx/mip/shawnee-ac-svc-co-11027317" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-950c98ee-8c24-53f9-ae1a-a4be726cb95e" class="clearfix card business power  has-image" data-bizid="950c98ee-8c24-53f9-ae1a-a4be726cb95e">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/finance/insurance_carriers/agricultural/service-insurance-group/business_4000014658.html" >
                    <div class="media-preview-950c98ee-8c24-53f9-ae1a-a4be726cb95e media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Service Insurance Group"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/business/9/50/950c98ee-8c24-53f9-ae1a-a4be726cb95e/52bc6bd12715c.preview-300.jpg?resize=150%2C162 150w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/business/9/50/950c98ee-8c24-53f9-ae1a-a4be726cb95e/52bc6bd12715c.preview-300.jpg?resize=200%2C216 200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/business/9/50/950c98ee-8c24-53f9-ae1a-a4be726cb95e/52bc6bd12715c.preview-300.jpg?resize=225%2C243 225w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/business/9/50/950c98ee-8c24-53f9-ae1a-a4be726cb95e/52bc6bd12715c.preview-300.jpg?resize=300%2C324 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/finance/insurance_carriers/agricultural/service-insurance-group/business_4000014658.html" class="tnt-asset-link" aria-label="Service Insurance Group">
        

        
            Service Insurance Group</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//121%20North%20Marshall%2BHenderson%2BTX%2B75654">
                                        121 North Marshall, Henderson, TX 75654
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(903)657-4210">
                                    
                                    +1(903)657-4210
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Service Insurance Group's website" href="http://www.sig4you.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        
            </template>
        
    </div>
    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section></div><div id="tncms-block-1519438" class="tncms-block"></div><div id="tncms-block-1519380" class="tncms-block"></div><div id="tncms-block-1519385" class="tncms-block"><section id="block-1519385" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1519385 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/business/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.thehendersonnews.com\/business\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1519343" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1553034" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1519344" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1553035" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1519443" class="tncms-block"><section id="block-1519443" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1519443 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>thehendersonnews.com</strong><br>
    P.O. Box 30<br>
    Henderson, TX 75653
    <br>
    
        <strong>Phone:</strong> 903-657-2501<br>
        <strong>Email:</strong> <a href="mailto:publisher@thehendersonnews.com">publisher@thehendersonnews.com</a><br>
    
</address></section></div><div id="tncms-block-1519451" class="tncms-block footer-social"><div class="follow-links-1519451 follow-links default">
    
    <section id="block-1519451" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheHendersonNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TheHendNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thehendersonnews.com",
  "sameAs" : ["https://www.facebook.com/TheHendersonNews","https://twitter.com/TheHendNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1519441" class="tncms-block"><section id="block-1519441" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1519441 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertising"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertising</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1519392" class="tncms-block"><section id="block-1519392" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1519392 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEHENDERSONNEWS&amp;publisher_url:thehendersonnews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/e-edition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1519396" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1519396"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Henderson News</a>, P.O. Box 30 Henderson, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b7ef9d00-604d-11ed-980c-b7f4ec6043e3")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12066.add('act', dmpData);_cc12066.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["henderson", "jeanne cowart", "worship", "stan irwin", "austin roach", "crawford-a. crim", "leroy sedgwick", "jim cowart"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1519449'),
            query_input = d.getElementById('site-search-1519449-term'),
            search_dropdown = d.getElementById('site-search-1519449-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1519449 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1519448'),
            query_input = d.getElementById('site-search-1519448-term'),
            search_dropdown = d.getElementById('site-search-1519448-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1519448 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener("DOMContentLoaded", function() {
                var bizTracked = [];
                var isUserAction = false;
                function trackActive(owl){
                    if( bizTracked.length == 2 ){
                        return;
                    }else{
                        
                            var activeThings = document.querySelector('#block-1519345 .tnt-slider-item.active');
                        
                        $.each(activeThings, function(index, value){
                            
                                var bizId = document.querySelector('#block-1519345 .tnt-slider-item.active .card').getAttribute('data-bizid');
                            
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }
                
                    setTimeout(function() {
                        window.card_carousel_1519345 = document.querySelector('#block-1519345 .tnt-slider');
                        trackActive(card_carousel_1519345);
                        var prev = document.querySelector('.tnt-slider-previous'),
                            next = document.querySelector('.tnt-slider-next');
                        // bind previous click
                        if(prev){
                            prev.addEventListener('click', function(e){
                                isUserAction = true;
                                trackActive(card_carousel_1519345);
                            })
                        }
                        // bind next click
                        if(next){
                            next.addEventListener('click', function(e){
                                isUserAction = true;
                                trackActive(card_carousel_1519345);
                            })
                        }
                        // bind dragged - desktop
                        document.querySelector('#block-1519345').addEventListener('mousedown', function (e) {
                            isUserAction = true;
                            trackActive(card_carousel_1519345);
                        });
                        // bind dragged - mobile
                        document.querySelector('#block-1519345').addEventListener('touchmove', function (e) {
                            isUserAction = true;
                            trackActive(card_carousel_1519345);
                        });
                    }, 750)
                
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc12066.add('act', serviceData);_cc12066.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12066.add('act', dmpData);_cc12066.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>