  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.thehendersonnews.com/content/tncms/live/" />
<meta name="keywords" content="vernon faulkner, christianity, barbara faulkner, richard, dianna, euel, steve holbrook, mary ann faulkner" />
<meta name="news_keywords" content="vernon faulkner, christianity, barbara faulkner, richard, dianna, euel, steve holbrook, mary ann faulkner" />
<meta name="description" content="Funeral services for E. H. &ldquo;Buddy&rdquo; Faulkner, 94, of Huntsville was held at 2 p.m., Friday, October 25, 2019 at Second Baptist Church with Gary Garrison officiating. Family will receive" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.thehendersonnews.com/obituaries/e-h-buddy-faulkner/article_6cf280ea-f991-11e9-bd20-4b1c6df71e67.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/bc/7bc8a964-f991-11e9-adc8-537f6a6e195a/5db6fef343f99.image.jpg?resize=419%2C630" />
<meta property="og:image:width" content="419" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="E.H. &quot;Buddy&quot; Faulkner" />
<meta property="og:description" content="Funeral services for E. H. &ldquo;Buddy&rdquo; Faulkner, 94, of Huntsville was held at 2 p.m., Friday, October 25, 2019 at Second Baptist Church with Gary Garrison officiating. Family will receive" />
<meta property="og:site_name" content="The Henderson News" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="190134717828073" />
<meta property="article:publisher" content="https://www.facebook.com/TheHendersonNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheHendNews" />
<meta name="twitter:image:alt" content="Faulkner" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.50ca0208e1ca08511a8e0469ca1e34b3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.151.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":262},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-77930204-15"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/12066/cc.js?ns=_cc12066" id="LOTCC_12066"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12066.add('tp', 'TNNW');
		_cc12066.add('act', ' User Login');
		_cc12066.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12066.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1743,1798,1799,3483,3736", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/ads/impressions.js?_dc=1572449755"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/ads/traffic.js?_dc=1572413756"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/ads/settings.js?_dc=1539721917"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1522699439"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1522699509"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1522699601"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1567181086"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1527069672"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1522700583"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>E.H. &quot;Buddy&quot; Faulkner | Obituaries | thehendersonnews.com</title>
            
    <style>body { background-color: #005FA1; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #005FA1; } .fixed-nav #main-navigation { background-color: #005FA1 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #005FA1; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #005FA1; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /************** Variables --------------- These variables control the colors of the buttons. If changing the colors of buttons, change the color here rather than in the actual css. ***************/ .btn {transition:all .25s ease-in-out; border-radius:3px;} .btn-primary {background-color:#005FA1; border-color:#005FA1;} .btn-primary:hover, .btn-primary:focus {background-color:#004E87; border-color:#004E87;} .btn-warning {background-color:#FFCE34; border-color:#FFCE34;} .btn-warning:hover, .btn-warning:focus {background-color:#D8B02B; border-color:#D8B02B;} .btn-success {background-color:#275B33; border-color:#275B33;} .btn-success:hover, .btn-success:focus {background-color:#1F4929; border-color:#1F4929;} .btn-danger {background-color:#BD2106; border-color:#BD2106;} .btn-danger:hover, .btn-danger:focus {background-color:#980901; border-color:#980901;} .label-primary {background-color:#005FA1; border-color:#005FA1;} .label-warning {background-color:#FFCE34; border-color:#FFCE34;} .label-success {background-color:#275B33; border-color:#275B33;} .label-danger {background-color:#BD2106; border-color:#BD2106;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#004E87;} .progress-bar {background-color:#275B33;} .tag-bg {border-right-color:#005FA1!important;} /* HEADER STYLES */ #masthead-col-one, #masthead-col-two {width:50%;} #main-navigation {border-radius:3px!important;} #main-nav_menu > li > a {padding:15px 10px;} #main-nav-right-nav_menu {background:#FFCE34; margin:2px; border-radius:3px;} #main-nav-right-nav_menu a {color:#333; padding:13px 10px;} .a img {margin:0 auto; width:100%; height:65px;} .header-search {width:50%;} .header-search .search-form-container {background:none;} .header-search .site-search-form {border:none; box-shadow:none; border-bottom:1px solid #ddd;} /* BODY STYLES */ .block-title-inner * {font-family:'Playfair Display', serif; text-transform:capitalize; font-variant:small-caps;} .block-title-inner h2 {font-size:3em;} .block-title-inner h3 {font-size:2.3em;} .block-title-inner h4 {font-size:1.7em;} .is-homepage .newsletter-signup .btn-default {width:50%; margin:30px auto; background-color:#FFCE34; border-color:#FFCE34; color:#333;} .is-homepage .newsletter-signup .btn-default:hover, .is-homepage .newsletter-signup .btn-default:focus {background-color:#D8B02B; border-color:#D8B02B;} /* FOOTER STYLES */ #site-footer {border-radius:3px;} .footer-social .list-inline {padding-left:10px;} #site-copyright {background-color:#FFCE34; border-radius:3px; margin-bottom:2px; padding:10px;} #site-copyright * {color:#333!important;} @media (max-width:991px) { .navbar-brand img {max-height:40px; margin-top:-12px;} } .fa {font-family:"FontAwesome"!important;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.thehendersonnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/d7486c9a-eb13-11e7-a8e3-6301a0103088.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//launch.newsinc.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="E.H. &quot;Buddy&quot; Faulkner | Obituaries | thehendersonnews.com" href="http://www.thehendersonnews.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.thehendersonnews.com/obituaries/e-h-buddy-faulkner/article_6cf280ea-f991-11e9-bd20-4b1c6df71e67.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            
        </head>
        <body class="app-editorial blox-asset uuid-6cf280ea-f991-11e9-bd20-4b1c6df71e67 section-obituaries type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thehendersonnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.151.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=262&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-77930204-15&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thehendersonnews.com",
  secureDomain: "www.thehendersonnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.thehendersonnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fe-h-buddy-faulkner%2Farticle_6cf280ea-f991-11e9-bd20-4b1c6df71e67.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.thehendersonnews.com/users/login/?referer_url=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fe-h-buddy-faulkner%2Farticle_6cf280ea-f991-11e9-bd20-4b1c6df71e67.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://www.thehendersonnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fe-h-buddy-faulkner%2Farticle_6cf280ea-f991-11e9-bd20-4b1c6df71e67.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.thehendersonnews.com/users/login/?referer_url=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fe-h-buddy-faulkner%2Farticle_6cf280ea-f991-11e9-bd20-4b1c6df71e67.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1743] = {
    'name':'Print Subscribers',
    'id':'1743',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="1743" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print Subscribers</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>If you already subscribe to our print edition, sign up for FREE access to our online edition. Thanks for reading The Henderson News.</p>
<p>&nbsp;</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="1743" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.thehendersonnews.com/users/admin/service/purchase/?serviceid=1743&referer_url=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fe-h-buddy-faulkner%2Farticle_6cf280ea-f991-11e9-bd20-4b1c6df71e67.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1799] = {
    'name':'Online Subscription',
    'id':'1799',
    'prices':['100','600','1200','1800','3000','5000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="1799" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Please sign up to subscribe to The Henderson News online edition.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $1.00
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="1799" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.thehendersonnews.com/users/admin/service/purchase/?serviceid=1799&referer_url=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fe-h-buddy-faulkner%2Farticle_6cf280ea-f991-11e9-bd20-4b1c6df71e67.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-1799">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-1799" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Day</td>
                                    <td class="service-rate-cell-price">
                                        $1.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $6.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">2 Months</td>
                                    <td class="service-rate-cell-price">
                                        $12.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 60 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $18.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Six Months</td>
                                    <td class="service-rate-cell-price">
                                        $30.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Year</td>
                                    <td class="service-rate-cell-price">
                                        $50.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3483] = {
    'name':'eEdition Subscribers',
    'id':'3483',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="3483" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">eEdition Subscribers</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>If you already subscribe to our eEdtion, sign up for FREE access to our online edition. Thanks for reading The Henderson News.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3483" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.thehendersonnews.com/users/admin/service/purchase/?serviceid=3483&referer_url=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fe-h-buddy-faulkner%2Farticle_6cf280ea-f991-11e9-bd20-4b1c6df71e67.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                
                </div>
                
            </div>
        </div>
    </div>
</div>



<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1743);
                
                bloxServiceIDs.push(1798);
                
                bloxServiceIDs.push(1799);
                
                bloxServiceIDs.push(3483);
                
                bloxServiceIDs.push(3736);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1519453" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1519453" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thehendersonnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fe-h-buddy-faulkner%2Farticle_6cf280ea-f991-11e9-bd20-4b1c6df71e67.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thehendersonnews.com/users/login/?referer_url=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fe-h-buddy-faulkner%2Farticle_6cf280ea-f991-11e9-bd20-4b1c6df71e67.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thehendersonnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1519453').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thehendersonnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thehendersonnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.thehendersonnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1519453').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thehendersonnews.com/users/logout/" id="user-logout-form-1519453"><input type="hidden" name="referer_url" value="http://www.thehendersonnews.com/obituaries/e-h-buddy-faulkner/article_6cf280ea-f991-11e9-bd20-4b1c6df71e67.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1519449" class="tncms-block hidden-md hidden-lg"><section id="block-1519449" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1519449" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1519449" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1519449-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1519449-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1519449-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1519449').submit();
        return false;
    });

    $('#site-search-1519449').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1519449 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1519449 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1519449-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-all-forms">All Forms</a>
                                </li><li>
                                    <a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/search/?q=&amp;t=&amp;l=10&amp;d=&amp;d1=1+year+ago&amp;d2=&amp;s=start_time&amp;sd=desc&amp;c[]=news*%2Csports*%2Cfamily*%2Copinion*&amp;f=html"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/news_briefs/"  class="nav-link tnt-section-news-briefs">News Briefs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1519450" class="tncms-block pull-left padding-left padding-right"><div class="follow-links-1519450 default">
    
    <section id="block-1519450" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/TheHendersonNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TheHendNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thehendersonnews.com",
  "sameAs" : ["https://facebook.com/TheHendersonNews","https://twitter.com/TheHendNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1519452" class="tncms-block pull-right"><div id="user-controls-1519452" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thehendersonnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fe-h-buddy-faulkner%2Farticle_6cf280ea-f991-11e9-bd20-4b1c6df71e67.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thehendersonnews.com/users/login/?referer_url=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fe-h-buddy-faulkner%2Farticle_6cf280ea-f991-11e9-bd20-4b1c6df71e67.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thehendersonnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1519452').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thehendersonnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thehendersonnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.thehendersonnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1519452').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thehendersonnews.com/users/logout/" id="user-logout-form-1519452"><input type="hidden" name="referer_url" value="http://www.thehendersonnews.com/obituaries/e-h-buddy-faulkner/article_6cf280ea-f991-11e9-bd20-4b1c6df71e67.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1519400" class="tncms-block a"><section id="block-1519400" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/0d3449be-fad2-11e7-bb74-c77720e833e5.png?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/0d3449be-fad2-11e7-bb74-c77720e833e5.png?resize=300%2C50 300w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/0d3449be-fad2-11e7-bb74-c77720e833e5.png?resize=400%2C67 400w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/0d3449be-fad2-11e7-bb74-c77720e833e5.png?resize=540%2C90 540w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/0d3449be-fad2-11e7-bb74-c77720e833e5.png?resize=750%2C125 750w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/0d3449be-fad2-11e7-bb74-c77720e833e5.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="The Henderson News"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1519454" class="tncms-block padding-top"><div id="weather-1519454" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=75653" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">54&deg;</span>
                    
                        <span class="cond">Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1519448" class="tncms-block pull-right header-search"><section id="block-1519448" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1519448" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1519448" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1519448-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1519448-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1519448-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1519448').submit();
        return false;
    });

    $('#site-search-1519448').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1519448 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1519448 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1519448-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1519445" class="tncms-block m"><section id="block-1519445" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/751283f6-fb0a-11e7-a607-53208756b6a5.png?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/751283f6-fb0a-11e7-a607-53208756b6a5.png?resize=300%2C50 300w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/751283f6-fb0a-11e7-a607-53208756b6a5.png?resize=400%2C67 400w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/751283f6-fb0a-11e7-a607-53208756b6a5.png?resize=540%2C90 540w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/751283f6-fb0a-11e7-a607-53208756b6a5.png?resize=750%2C125 750w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/custom/image/751283f6-fb0a-11e7-a607-53208756b6a5.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="The Henderson News"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/place_an_ad/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-all-forms"  href="/site/forms" >
                    <span class="nav-label">All Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search/?q=&amp;t=&amp;l=10&amp;d=&amp;d1=1+year+ago&amp;d2=&amp;s=start_time&amp;sd=desc&amp;c[]=news*%2Csports*%2Cfamily*%2Copinion*&amp;f=html" >
                    <span class="nav-label">Archives</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news-briefs"  href="/news/news_briefs/" >
                    <span class="nav-label">News Briefs</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/e-edition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1553033" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1553032" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1553033" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-7bc8a964-f991-11e9-adc8-537f6a6e195a" class="modal fullscreen in modal-image image-default modal-7bc8a964-f991-11e9-adc8-537f6a6e195a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/bc/7bc8a964-f991-11e9-adc8-537f6a6e195a/5db6fef343f99.image.jpg?resize=400%2C602"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/bc/7bc8a964-f991-11e9-adc8-537f6a6e195a/5db6fef343f99.image.jpg?resize=200%2C301 200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/bc/7bc8a964-f991-11e9-adc8-537f6a6e195a/5db6fef343f99.image.jpg?resize=300%2C451 300w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/bc/7bc8a964-f991-11e9-adc8-537f6a6e195a/5db6fef343f99.image.jpg?resize=400%2C602 400w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/bc/7bc8a964-f991-11e9-adc8-537f6a6e195a/5db6fef343f99.image.jpg?resize=540%2C812 540w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/bc/7bc8a964-f991-11e9-adc8-537f6a6e195a/5db6fef343f99.image.jpg?resize=750%2C1128 750w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/bc/7bc8a964-f991-11e9-adc8-537f6a6e195a/5db6fef343f99.image.jpg?resize=761%2C1145 1200w"
                    sizes="100vw"
                    width="761"
                    height="1145"
                    alt="Faulkner"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-7bc8a964-f991-11e9-adc8-537f6a6e195a" data-target=".caption-inner-modal-image-7bc8a964-f991-11e9-adc8-537f6a6e195a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-7bc8a964-f991-11e9-adc8-537f6a6e195a collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Ffaulkner%2Fimage_7bc8a964-f991-11e9-adc8-537f6a6e195a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/faulkner/image_7bc8a964-f991-11e9-adc8-537f6a6e195a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7bc8a964-f991-11e9-adc8-537f6a6e195a"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Faulkner&via=TheHendNews&url=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Ffaulkner%2Fimage_7bc8a964-f991-11e9-adc8-537f6a6e195a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/faulkner/image_7bc8a964-f991-11e9-adc8-537f6a6e195a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7bc8a964-f991-11e9-adc8-537f6a6e195a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thehendersonnews.com/tncms/asset/editorial/7bc8a964-f991-11e9-adc8-537f6a6e195a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7bc8a964-f991-11e9-adc8-537f6a6e195a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Henderson%20News%5D%20Faulkner&body=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Ffaulkner%2Fimage_7bc8a964-f991-11e9-adc8-537f6a6e195a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7bc8a964-f991-11e9-adc8-537f6a6e195a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/faulkner/image_7bc8a964-f991-11e9-adc8-537f6a6e195a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7bc8a964-f991-11e9-adc8-537f6a6e195a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7bc8a964-f991-11e9-adc8-537f6a6e195a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7bc8a964-f991-11e9-adc8-537f6a6e195a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7bc8a964-f991-11e9-adc8-537f6a6e195a" class="save-list-7bc8a964-f991-11e9-adc8-537f6a6e195a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7bc8a964-f991-11e9-adc8-537f6a6e195a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-7bc8a964-f991-11e9-adc8-537f6a6e195a img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-6cf280ea-f991-11e9-bd20-4b1c6df71e67" class="asset article-default"  data-url="http://www.thehendersonnews.com/obituaries/e-h-buddy-faulkner/article_6cf280ea-f991-11e9-bd20-4b1c6df71e67.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/bc/7bc8a964-f991-11e9-adc8-537f6a6e195a/5db6fef343f99.image.jpg?resize=419%2C630">
            <meta itemprop="width" content="419">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thehendersonnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.thehendersonnews.com/obituaries/e-h-buddy-faulkner/article_6cf280ea-f991-11e9-bd20-4b1c6df71e67.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-6cf280ea-f991-11e9-bd20-4b1c6df71e67" class="asset-paging">
                <div id="paging-prev-6cf280ea-f991-11e9-bd20-4b1c6df71e67" class="paging-link prev offset"></div>
                <div id="paging-next-6cf280ea-f991-11e9-bd20-4b1c6df71e67" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            E.H. "Buddy" Faulkner
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-10-28T09:44:00-05:00" class="tnt-date asset-date text-muted">Oct 28, 2019</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-28T09:44:00-05:00">
    <meta itemprop="datePublished" content="2019-10-28T09:44:00-05:00">
    <meta itemprop="dateModified" content="2019-10-28T09:44:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fe-h-buddy-faulkner%2Farticle_6cf280ea-f991-11e9-bd20-4b1c6df71e67.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/e-h-buddy-faulkner/article_6cf280ea-f991-11e9-bd20-4b1c6df71e67.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6cf280ea-f991-11e9-bd20-4b1c6df71e67"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=E.H.%20%22Buddy%22%20Faulkner&via=TheHendNews&url=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fe-h-buddy-faulkner%2Farticle_6cf280ea-f991-11e9-bd20-4b1c6df71e67.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/e-h-buddy-faulkner/article_6cf280ea-f991-11e9-bd20-4b1c6df71e67.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6cf280ea-f991-11e9-bd20-4b1c6df71e67"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thehendersonnews.com/tncms/asset/editorial/6cf280ea-f991-11e9-bd20-4b1c6df71e67" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6cf280ea-f991-11e9-bd20-4b1c6df71e67"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Henderson%20News%5D%20E.H.%20%22Buddy%22%20Faulkner&body=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fe-h-buddy-faulkner%2Farticle_6cf280ea-f991-11e9-bd20-4b1c6df71e67.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6cf280ea-f991-11e9-bd20-4b1c6df71e67"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-7bc8a964-f991-11e9-adc8-537f6a6e195a" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-7bc8a964-f991-11e9-adc8-537f6a6e195a" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="761">
            <meta itemprop="height" content="1145">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/bc/7bc8a964-f991-11e9-adc8-537f6a6e195a/5db6fef343f99.image.jpg?resize=500%2C752">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/bc/7bc8a964-f991-11e9-adc8-537f6a6e195a/5db6fef343f99.image.jpg?resize=500%2C752">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/bc/7bc8a964-f991-11e9-adc8-537f6a6e195a/5db6fef343f99.image.jpg?resize=400%2C602"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/bc/7bc8a964-f991-11e9-adc8-537f6a6e195a/5db6fef343f99.image.jpg?resize=200%2C301 200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/bc/7bc8a964-f991-11e9-adc8-537f6a6e195a/5db6fef343f99.image.jpg?resize=300%2C451 300w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/bc/7bc8a964-f991-11e9-adc8-537f6a6e195a/5db6fef343f99.image.jpg?resize=400%2C602 400w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/bc/7bc8a964-f991-11e9-adc8-537f6a6e195a/5db6fef343f99.image.jpg?resize=540%2C812 540w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/bc/7bc8a964-f991-11e9-adc8-537f6a6e195a/5db6fef343f99.image.jpg?resize=750%2C1128 750w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/bc/7bc8a964-f991-11e9-adc8-537f6a6e195a/5db6fef343f99.image.jpg?resize=761%2C1145 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="761"
                    height="1145"
                    alt="Faulkner"
                    class="img-responsive  letterbox tnt-restrict-img-7bc8a964-f991-11e9-adc8-537f6a6e195a" />
            </div><style>
                .tnt-restrict-img-7bc8a964-f991-11e9-adc8-537f6a6e195a {
                    max-width: 505px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6cf280ea-f991-11e9-bd20-4b1c6df71e67">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fe-h-buddy-faulkner%2Farticle_6cf280ea-f991-11e9-bd20-4b1c6df71e67.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/e-h-buddy-faulkner/article_6cf280ea-f991-11e9-bd20-4b1c6df71e67.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6cf280ea-f991-11e9-bd20-4b1c6df71e67"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=E.H.%20%22Buddy%22%20Faulkner&via=TheHendNews&url=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fe-h-buddy-faulkner%2Farticle_6cf280ea-f991-11e9-bd20-4b1c6df71e67.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/e-h-buddy-faulkner/article_6cf280ea-f991-11e9-bd20-4b1c6df71e67.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6cf280ea-f991-11e9-bd20-4b1c6df71e67"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thehendersonnews.com/tncms/asset/editorial/6cf280ea-f991-11e9-bd20-4b1c6df71e67" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6cf280ea-f991-11e9-bd20-4b1c6df71e67"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Henderson%20News%5D%20E.H.%20%22Buddy%22%20Faulkner&body=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fe-h-buddy-faulkner%2Farticle_6cf280ea-f991-11e9-bd20-4b1c6df71e67.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6cf280ea-f991-11e9-bd20-4b1c6df71e67"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/e-h-buddy-faulkner/article_6cf280ea-f991-11e9-bd20-4b1c6df71e67.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6cf280ea-f991-11e9-bd20-4b1c6df71e67"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6cf280ea-f991-11e9-bd20-4b1c6df71e67-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6cf280ea-f991-11e9-bd20-4b1c6df71e67" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6cf280ea-f991-11e9-bd20-4b1c6df71e67" class="save-list-6cf280ea-f991-11e9-bd20-4b1c6df71e67-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6cf280ea-f991-11e9-bd20-4b1c6df71e67" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="994&"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="994&"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p class="p1"><span class="s1">Funeral services for E. H. “Buddy” Faulkner, 94, of Huntsville was held at 2 p.m., Friday, October 25, 2019 at Second Baptist Church with Gary Garrison officiating. Family will receive friends one hour prior to the service. Interment followed at the Mayes Addition Cemetery under the direction of Sam Houston Memorial Funeral Home.<span class="Apple-converted-space"> </span></span></p></div><div class="subscriber-preview"><p class="p1"><span class="s1">Mr. Faulkner passed away Monday, October 21, 2019. He was born June 1, 1925 in Rusk County, Texas to the late Morgan D. and Julie Velma Brooks Faulkner.<span class="Apple-converted-space"> </span></span></p></div><div class="subscriber-only"><p class="p1"><span class="s1">He was a World War II veteran, serving in the Philippines. He joined the Texas Department of Public Safety in Houston, Texas in 1956. He transferred to Huntsville, Texas in 1962 as the driver’s license examiner, serving Huntsville, Coldspring, Trinity, and other surrounding towns.<span class="Apple-converted-space"> </span></span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="p1"><span class="s1">He was a member of Second Baptist Church since 1962 where he served as a deacon.<span class="Apple-converted-space"> </span></span></p></div><div class="subscriber-only"><p class="p1"><span class="s1">He is survived by his wife of 70 years, LaNelle King Faulkner; son and wife, Richard and Mary Ann Faulkner; daughter and husband, Dianna and Steve Holbrook; daughter, Kay Coey; sisters, Virginia Foster and Marian Miller; brother and wife, Euel and Barbara Faulkner; 6 grandchildren; 13 great-grandchildren.<span class="Apple-converted-space"> </span></span></p></div><div class="subscriber-only"><p class="p1"><span class="s1">In addition to his parents he was preceded in death by his brother, Vernon Faulkner and sister, Margie Faulkner.</span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1553209" class="tncms-block"></div></div><div class="subscriber-only"><p class="p1"><span class="s1">Pallbearers will be Jason Holbrook, Jacob Holbrook, Jared Holbrook, Robby Coey, Ronald Byrd and Will Larrison.<span class="Apple-converted-space"> </span></span></p></div><div class="subscriber-only"><p class="p1"><span class="s1">Condolences to the family may be made at <a href="http://www.shmfh.com">www.shmfh.com</a></span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="994&"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fe-h-buddy-faulkner%2Farticle_6cf280ea-f991-11e9-bd20-4b1c6df71e67.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/e-h-buddy-faulkner/article_6cf280ea-f991-11e9-bd20-4b1c6df71e67.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6cf280ea-f991-11e9-bd20-4b1c6df71e67"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=E.H.%20%22Buddy%22%20Faulkner&via=TheHendNews&url=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fe-h-buddy-faulkner%2Farticle_6cf280ea-f991-11e9-bd20-4b1c6df71e67.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/e-h-buddy-faulkner/article_6cf280ea-f991-11e9-bd20-4b1c6df71e67.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6cf280ea-f991-11e9-bd20-4b1c6df71e67"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thehendersonnews.com/tncms/asset/editorial/6cf280ea-f991-11e9-bd20-4b1c6df71e67" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6cf280ea-f991-11e9-bd20-4b1c6df71e67"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Henderson%20News%5D%20E.H.%20%22Buddy%22%20Faulkner&body=http%3A%2F%2Fwww.thehendersonnews.com%2Fobituaries%2Fe-h-buddy-faulkner%2Farticle_6cf280ea-f991-11e9-bd20-4b1c6df71e67.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6cf280ea-f991-11e9-bd20-4b1c6df71e67"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/e-h-buddy-faulkner/article_6cf280ea-f991-11e9-bd20-4b1c6df71e67.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6cf280ea-f991-11e9-bd20-4b1c6df71e67"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6cf280ea-f991-11e9-bd20-4b1c6df71e67-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6cf280ea-f991-11e9-bd20-4b1c6df71e67" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6cf280ea-f991-11e9-bd20-4b1c6df71e67" class="save-list-6cf280ea-f991-11e9-bd20-4b1c6df71e67-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6cf280ea-f991-11e9-bd20-4b1c6df71e67" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22vernon%20faulkner%22#tncms-source=keyword" class="tag-vernon-faulkner label label-default" data-tncms-track-dmp='search: vernon-faulkner'>Vernon Faulkner</a>
            </li> <li>
                <a href="/search/?k=%22christianity%22#tncms-source=keyword" class="tag-christianity label label-default" data-tncms-track-dmp='search: christianity'>Christianity</a>
            </li> <li>
                <a href="/search/?k=%22barbara%20faulkner%22#tncms-source=keyword" class="tag-barbara-faulkner label label-default" data-tncms-track-dmp='search: barbara-faulkner'>Barbara Faulkner</a>
            </li> <li>
                <a href="/search/?k=%22richard%22#tncms-source=keyword" class="tag-richard label label-default" data-tncms-track-dmp='search: richard'>Richard</a>
            </li> <li>
                <a href="/search/?k=%22dianna%22#tncms-source=keyword" class="tag-dianna label label-default" data-tncms-track-dmp='search: dianna'>Dianna</a>
            </li> <li>
                <a href="/search/?k=%22euel%22#tncms-source=keyword" class="tag-euel label label-default" data-tncms-track-dmp='search: euel'>Euel</a>
            </li> <li>
                <a href="/search/?k=%22steve%20holbrook%22#tncms-source=keyword" class="tag-steve-holbrook label label-default" data-tncms-track-dmp='search: steve-holbrook'>Steve Holbrook</a>
            </li> <li>
                <a href="/search/?k=%22mary%20ann%20faulkner%22#tncms-source=keyword" class="tag-mary-ann-faulkner label label-default" data-tncms-track-dmp='search: mary-ann-faulkner'>Mary Ann Faulkner</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1535002" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top-tile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-tile","slot":"1","fold":"","width":"200","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1519401" class="tncms-block"><section id="block-1519401" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1519401 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1519401" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1519401" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1519401" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1519401" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1519401" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/henderson-shooting/article_043ce792-f05f-11e9-ae6e-c3eda0f534ef.html">Henderson Shooting</a></li><li><a href="/obituaries/justin-cook/article_2b3221d2-f041-11e9-b29f-3f04a29988e4.html">Justin Cook</a></li><li><a href="/news/local-stage-store-transitioning-to-gordmans/article_d9db8eda-f5be-11e9-b6c3-7bedde93a9b1.html">Local Stage Store transitioning to Gordmans</a></li><li><a href="/news/getting-to-know-your-school-board-city-council-candidates/article_c44c8fa8-f5c1-11e9-a6d5-9ba36872acad.html">Getting to know your school board, city council candidates</a></li><li><a href="/news/dickerson-pryor-named-boy-girl-of-the-month/article_cec61088-f992-11e9-8a2f-4fe393ffcc25.html">Dickerson, Pryor named boy, girl of the month</a></li><li><a href="/news/hearing-held-to-hash-out-hair-issues/article_837bf4ca-f5c4-11e9-a99d-4797238757cc.html">Hearing held to hash out hair issues</a></li><li><a href="/obituaries/sherry-brady-sellers/article_df164be4-f990-11e9-b64d-cfb8ca1db1e5.html">Sherry Brady Sellers</a></li><li><a href="/news/hisd-board-member-jailed-for-criminal-mischief/article_61a3ccc0-e3bc-11e9-ad2f-2f0d9a3a0db2.html">HISD board member jailed for criminal mischief</a></li><li><a href="/obituaries/e-h-buddy-faulkner/article_6cf280ea-f991-11e9-bd20-4b1c6df71e67.html">E.H. "Buddy" Faulkner</a></li><li><a href="/news/ut-health-henderson-hosts-live-action-drill-tests-system/article_797af664-f5c5-11e9-b451-cb81c90240e9.html">UT-Health Henderson hosts live-action drill; tests system</a></li></ul></div>
        
        
            <div id="images-1519401" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/rollever-accident/image_44e542c8-f684-11e9-8baa-eff42032f102.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Rollever Accident"
                        class="img-responsive lazyload full"
                        width="1001"
                        height="1001"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/4/4e/44e542c8-f684-11e9-8baa-eff42032f102/5db1e1d8a54a0.image.jpg?crop=1001%2C1001%2C249%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1519401" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/cnn-reporter-trump-claims-farmers-cried-when-he-signed-order/video_969cc086-f8aa-59f6-952c-40b96f51fd65.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="CNN reporter: Trump claims farmers cried when he signed order. Roll the tape."
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/9/69/969cc086-f8aa-59f6-952c-40b96f51fd65/5db774997fdc2.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/bpotw-chapel-hill/video_dc2416f2-f7bd-11e9-ab05-5705e47f4ce1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="BPOTW Chapel Hill"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/d/c2/dc2416f2-f7bd-11e9-ab05-5705e47f4ce1/5db3ee7076e0e.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/cummings-widow-responds-to-trump-s-attacks-gets-standing-ovation/video_d6991fa6-117d-5b96-8a86-5ecf1e4e34dd.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Cummings' widow responds to Trump's attacks, gets standing ovation"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/d/69/d6991fa6-117d-5b96-8a86-5ecf1e4e34dd/5db3356ac2f99.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/al-kamille-cupcake-mckinney-celebration-of-life/video_5b65d1fd-f608-528f-b41e-1d32623582df.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="AL: KAMILLE 'CUPCAKE' MCKINNEY CELEBRATION OF LIFE"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/5/b6/5b65d1fd-f608-528f-b41e-1d32623582df/5db633b60546d.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/state/dead-following-explosion-in-red-river-county/video_7bba9f02-ed4d-523e-a119-7dee18c1fe33.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="3 dead following explosion in Red River County"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/7/bb/7bba9f02-ed4d-523e-a119-7dee18c1fe33/5da50d5663118.image.jpg?crop=720%2C720%2C288%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/country-singer-s--year-old-daughter-dies-after-choking/video_453ade2f-4a5c-59b1-a4fb-53d66828c721.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Country singer's 2-year-old daughter dies after choking"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/4/53/453ade2f-4a5c-59b1-a4fb-53d66828c721/5db790a22d232.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/thousands-forced-to-flee-as-california-wildfires-spread/video_daa11e3a-ded0-552b-b3dc-7d57ab727214.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Thousands forced to flee as California wildfires spread"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/editorial/d/aa/daa11e3a-ded0-552b-b3dc-7d57ab727214/5db2b9d888369.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1519401" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1519362" class="tncms-block visible-lg visible-md"><section id="block-1519362" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1519362 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list list-unstyled"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state/at-t-to-offer-its-best-unlimited-wireless-plans-at/article_f5202e44-2d2a-5cf8-8a10-9bea242e2fff.html" class="tnt-asset-link">
        

        
            AT&T to Offer Its Best Unlimited Wireless Plans at an Incredible Value</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/robert-de-niro-laughs-off-warburton-advert/article_ddc03e69-fc9c-59ef-9a0a-90d1f76927de.html" class="tnt-asset-link">
        

        
            Robert De Niro laughs off Warburton advert</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/dean-cain-wants-to-know-what-happened-to-superman-and/article_e3f98de8-e4aa-59f9-a74a-decc570dc7df.html" class="tnt-asset-link">
        

        
            Dean Cain wants to know what happened to Superman and Lois Lane</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/meg-ryan-splits-from-john-mellencamp/article_779ae164-0efa-5d74-9e9d-4f81ee029d34.html" class="tnt-asset-link">
        

        
            Meg Ryan splits from John Mellencamp?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/emma-willis-is-jealous-of-matt-willis-parenting-skills/article_4e259591-ff3b-518b-8f77-3764999243d0.html" class="tnt-asset-link">
        

        
            Emma Willis is 'jealous' of Matt Willis' parenting skills</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state/tibco-joins-the-open-group-open-subsurface-data-universe-tm/article_70a78ef6-40c2-5cfb-ad79-2c2dc492784e.html" class="tnt-asset-link">
        

        
            TIBCO Joins The Open Group Open Subsurface Data Universe(TM) Forum</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/analysis-warren-s-higher-ed-plan-would-cost-trillion-over/article_e1fc7627-742d-53da-a1a1-78586f58fb06.html" class="tnt-asset-link">
        

        
            Analysis: Warren's higher ed plan would cost $1.25 trillion over decade</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state/rex-w-tillerson-to-speak-at-argus-americas-crude-summit/article_3168872f-bbf6-50d6-983d-54d97974d515.html" class="tnt-asset-link">
        

        
            Rex W Tillerson to speak at Argus Americas Crude Summit</a></span>
        </li></ul></div></section></div><div id="tncms-block-1519352" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1519447" class="tncms-block"><section id="block-1519447" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1519447 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-f52669e1-4caf-516e-bda9-f2fd58b371d6" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-f52669e1-4caf-516e-bda9-f2fd58b371d6 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/e-edition/the-henderson-news/edition_f52669e1-4caf-516e-bda9-f2fd58b371d6.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="The Henderson News"
                        class="img-responsive lazyload full"
                        width="300"
                        height="557"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/eedition/5/4f/54f528a6-1539-5b82-9f1e-8ce987b82521/5db3ef1b7d088.preview-300.jpg?resize=200%2C371 200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/eedition/5/4f/54f528a6-1539-5b82-9f1e-8ce987b82521/5db3ef1b7d088.preview-300.jpg?resize=300%2C557 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/e-edition/the-henderson-news/edition_f52669e1-4caf-516e-bda9-f2fd58b371d6.html" class="tnt-asset-link">
        

        
            The Henderson News</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1519345" class="tncms-block"><section id="block-1519345" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1519345 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/marketplace">
                
                Featured Businesses
                
                    </a>
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1519345" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-ef2b0a23-caa5-5144-b6d9-dff44a3e67c5" class="clearfix card business power " data-bizid="ef2b0a23-caa5-5144-b6d9-dff44a3e67c5">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/consultants/construction/shawnee-air-conditioning/business_4000014661.html" class="tnt-asset-link">
        

        
            Shawnee Air Conditioning</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1804C%20US%20Highway%2079%20S%2BHenderson%2BTX%2B75654">
                                        1804C US Highway 79 S, Henderson, TX 75654
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:903-657-5209">
                                    
                                    903-657-5209
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Shawnee Air Conditioning's website" href="http://www.yellowpages.com/henderson-tx/mip/shawnee-ac-svc-co-11027317" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-950c98ee-8c24-53f9-ae1a-a4be726cb95e" class="clearfix card business power  has-image" data-bizid="950c98ee-8c24-53f9-ae1a-a4be726cb95e">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/finance/insurance_carriers/agricultural/service-insurance-group/business_4000014658.html" >
                    <div class="media-preview-950c98ee-8c24-53f9-ae1a-a4be726cb95e media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Service Insurance Group"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/business/9/50/950c98ee-8c24-53f9-ae1a-a4be726cb95e/52bc6bd12715c.preview-300.jpg?resize=200%2C216 200w, https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/content/tncms/assets/v3/business/9/50/950c98ee-8c24-53f9-ae1a-a4be726cb95e/52bc6bd12715c.preview-300.jpg?resize=300%2C324 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/finance/insurance_carriers/agricultural/service-insurance-group/business_4000014658.html" class="tnt-asset-link">
        

        
            Service Insurance Group</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//121%20North%20Marshall%2BHenderson%2BTX%2B75654">
                                        121 North Marshall, Henderson, TX 75654
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:903-657-4210">
                                    
                                    903-657-4210
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Service Insurance Group's website" href="http://www.sig4you.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 2 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1519345 = $('#block-1519345 .owl-carousel');

                card_carousel_1519345.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_1519345);
                    });
                

                card_carousel_1519345.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1519345 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1519345.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1519345);
                });

                // bind next click
                $('#block-1519345 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1519345.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1519345);
                });

                // bind dragged
                card_carousel_1519345.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_1519345);
                });

                // bind translated
                card_carousel_1519345.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1519345);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1519438" class="tncms-block"></div><div id="tncms-block-1519380" class="tncms-block"></div><div id="tncms-block-1519385" class="tncms-block"><section id="block-1519385" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1519385 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/business/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.thehendersonnews.com\/business\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1519343" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1553034" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1519344" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1553035" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1519443" class="tncms-block"><section id="block-1519443" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1519443 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>thehendersonnews.com</strong><br>
    P.O. Box 30<br>
    Henderson, TX 75653
    <br>
    
        <strong>Phone:</strong> 903-657-2501<br>
        <strong>Email:</strong> <a href="mailto:publisher@thehendersonnews.com">publisher@thehendersonnews.com</a><br>
    
</address></section></div><div id="tncms-block-1519451" class="tncms-block footer-social"><div class="follow-links-1519451 default">
    
    <section id="block-1519451" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheHendersonNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TheHendNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thehendersonnews.com",
  "sameAs" : ["https://www.facebook.com/TheHendersonNews","https://twitter.com/TheHendNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1519441" class="tncms-block"><section id="block-1519441" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1519441 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/site/advertise.html" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1519392" class="tncms-block"><section id="block-1519392" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1519392 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/e-edition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1519396" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1519396"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">The Henderson News</a>, P.O. Box 30 Henderson, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thehendersonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc12066.add('act', dmpData);
	_cc12066.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
        
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1519453 = $('#user-controls-1519453 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1519453.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1519453.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1519452 = $('#user-controls-1519452 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1519452.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1519452.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thehendersonnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc12066.add('act', serviceData);
	_cc12066.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc12066.add('act', dmpData);
	_cc12066.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>